• 0

    posted a message on X-Perl Thread
    I seem to have sorted it now, I didn't realise I had to have the HoTs box checked too.
    Posted in: Unit Frames
  • 0

    posted a message on X-Perl Thread
    I've looked at the last few pages of this thread (I aint reading all 22 pages!) and I dont think this issue has been covered. Sorry if it has!

    I play a priest as my main, and I used to like the option of tracking prayer of mending. A small icon used to show up on the frame of the person with buff, then it bounced around as it changed targets.

    For a while now, this feature hasn't worked. I've got all the options checked, but the icon just doesn't show up.

    Any ideas? Thanks!
    Posted in: Unit Frames
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from dranor »

    http://www.wowace.com/forums/index.php?topic=2582.msg149426#msg149426

    Took me 2 minutes to search, read and understand what's happening. Did you spend at least 10 seconds?


    Yes I did, I read both posts that have been suggested to me, but I still say, why. It was great before, all these changes have ruined the mod.

    I'm just glad the old one is still available.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    firstly....

    omg what did you do to it?

    Secondly...

    why 'fix' something that isn't broken?

    I cant get anything working on this new version. I tried to get the buttons to pop up from the bottom, but for some reason that just turned all the icons upside down. I tried to change it back again and it did nothing. The config window to edit the bars is confusing and unecessary. The config window we had before was perfect. Plus, when I decided I didn't like it, the enable button wouldn't do anything either. So I had to log out to disable it.

    This addon is staying off now, which is a shame.
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Hi, I'm having trouble with Bartender on one of my characters. A druid, for some reason the blizzard cooldown animation (you know the little spinner thing) wont show on any of the buttons. It works fine for all my other characters. They all use the same addons, so I have no idea why this is happening.

    I was using the cooldowncount addon before, but after reading this thread I changed to OmniCC and I still have the same problem. I cant see why its ok for all my characters except my druid. I think the only setting thats different is bar one has page turning enabled, for switching forms.

    Can anyone help me with this please?

    Edit: I thought I should mention that I have the options for the animations enabled in the cooldown mod, so thats not the problem.
    Posted in: General AddOns
  • To post a comment, please or register a new account.