• 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    I think I figured it out. r143 is beta. I reverted to r135, problem went away. So something in the beta ain't quite right.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    I deleted EBB completely, turned off all mods, and restarted wow. no errors.

    I logged out to the addons screen, and reactivated several "essential" addons (Bartender4, MirageUI, Swatter, a couple other things). No errors. Installed a new copy of EBB, it claims fubar plugin 2.0 doesn't exist. Verified that it is indeed in EBB's libs folder. Here's what Swatter had to say:

    Date: 2008-12-20 15:10:30
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\ElkBuffBars\ElkBuffBars.lua line 41:
    AceAddon: AceOO-2.0: Library "FuBarPlugin-2.0" does not exist.
    Debug:
    [C]: ?
    [C]: error()
    ...erface\AddOns\AutoBar\libs\AceLibrary\AceLibrary.lua:122:
    ...erface\AddOns\AutoBar\libs\AceLibrary\AceLibrary.lua:75
    (tail call): ?
    (tail call): ?
    ...ce\AddOns\AutoBar\libs\AceAddon-2.0\AceAddon-2.0.lua:1030: new()
    ElkBuffBars\ElkBuffBars.lua:41: in main chunk
    AddOns:
    Swatter, v5.1.3715 (SnaggleTooth)
    Ace3, v
    AutoBar, vv3.00.03.11 beta
    Bartender4, v4.2.1
    ButtonFacade, v0.1Alpha
    CTCore, v3.011 (CTMod 3.0)
    ElkBuffBars, v2.2.3-143
    LibSharedMedia30, v3.0-56
    (ck=cd)

    Turned off everything except ebb. Same error. :(
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from Elkano
    Well, EBB comes with its one copy of LFP-2.0, so in case you run disembedded, you'll need that lib. If there is no display for FuBar plugins (meaning neither FuBar nor FuBar2Broker) the icon should simply show up around the minimap.


    Elkano, I just today (after adding a couple of mods, including button bin) had this problem pop up. I noticed that I didn't see any buffs, so I typed /ebb and got the standard blizz help when it has no idea what /whatever means. So I started poking around, and discovered that when ebb loads, it fails with the error message that "fubar-2.0-Plugin does not exist". Yet there it is the ebb folder. And yes, I'm running embedded. I turned off everything except Swatter and ebb, and I still get the error. I tried deleing the saved variables, that was no help. Suggestions?
    Posted in: General AddOns
  • 0

    posted a message on Ackis Recipe List
    I don't know if this has been reported, but I've just been looking for the recipe: Curiously Tasty Omelet. ARL says the (Horde) vendor Keena is in Orgrimmar at 42, 36 (roughly) which is right outside Thrall's Fortress. He (she?) ain't there. Wowhead says he's in Hammerfall, in the Arathi Highlands, at 74.0, 32.7.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from wiggle47
    Want to say ty for bartender i love this mod but i keep getting this error every time i open the config panel for my gathermate.
    I have posted this on Gathermate forums but i don't get even get a reponse for this.
    I this coming from Bartender?? If so how can i fix this? Any suggestions would be great


    it looks like you're using embedded libs, so since BT4's copy of the Ace libs loads first, that's what Gathermate uses. You might try updating both BT4 and Gathermate. If that doesn't fix it, install Ace3 separately. If *that* doesn't work, it's because Gathermate needs to be updated.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from bruteMax
    I use ButtonFacade with Bartender. Could this be the cause?

    Thanks for a great mod.


    It could, yeah. Have you tried turning it off?:cool:
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    I haven't had any problems. Are you downloading manually, or using some kind of addon manager (like Curse Client)? Is the zip file actually showing up on your system somewhere (downloads folder, maybe?)
    Posted in: General AddOns
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    I had a lot of problems with stuff being broken after I ran an update with WUU. I went back to basics (again!) and just grabbed the latest Mirage UI package - which doesn't have all the addons I want, but at least works. Mostly. I just discovered a problem with Cartographer - it won't display any zone except Stonetalon (which I'm in) and Ashenvale (which is the first one on the list for Kalimdor). I'll play around with it later, but if I can't get it working, I'm gonna trash Cart and go back to Mapster, which is what I was using before the patch - and which has, I believe, been updated since.
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Hm. I missed the xml file in the wow folder. no biggy.

    I think I've got things working okay now. I found the 152nd folder - a blizz folder apparently left over from previous versions of the client. However, I just added another addon (Icehud) to the mix, and a strange thing happened - WUU added three addons to the list, the other two being AceLibrary and Ace00-2.0, which WUU is now listing as "related", although there are no folders with that name in the addons folder at top level. There are such folders in Icehud's libs folder (and possibly in other places, I haven't looked).

    Then I ran a one button update. Worked fine, except...

    1. I got many iterations of
    (WARN) First element in version list is for another addon: baggins (skipping)
    Interesting, since I've never had baggins installed.

    2. WUU could not find auc-advanced on the auctioneer site, and asked if the site id is correct.

    3. WUU could not find sct-options or sctd at curse (where apparently the WUU database lists them as hosted) but it did find sct and sctd-options at WowAce. It asked if these two (that it couldn't find) site ids are correct, also. :confused: I haven't checked the site-ids out.

    Now to go online and see if any of these addons actually work.:D
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    My latest experience with WUU (a work in progress):

    1. I'm on a Mac.:)
    2. I had been using WowMatrix for a while, because it was easy. However, with all the negative press it's getting (and the fact that I know that TK asked that autobar be removed from it) I decided to go back to WUU.
    3. I couldn't figure out how to easily tell WUU to just go with my current addons folder and forget anything in its local database (I switched from non-embedded back to embedded libs) so I deleted everything I could find about WUU on my hard drive (the application package, support files, and preferences in both my account and on the main system) and reinstalled WUU.
    4. Reinstalling was a bit problematic - as was posted upthread, the links to the latest Mac versions (598) are broken - they give 404 "file not found" errors. So I downloaded the beta (587) version and ran that. It told me there was a new version, so I hit "update" and it downloaded the (nonexistant?) 598 version - or claimed to do so.
    5. I deleted both my addons folder and my wtf folder, and restarted wow. this puts the blizz default ui stuff in place, of course. Then I added the Mirage UI package. Now I have 151 folders in my addons folder.
    6. start up WUU. It lists 243 addons. :confused:
    7. I went through and manually deleted from WUU's list all the stuff WUU listed that wasn't actually in my addons folder. Got the list down to 152 addons. I have no idea where the extra addon comes from. :( Then I hit "save" in WUU. Quit and restarted WUU, and it still lists 152 addons - but the list matches the 151 folders actually in my addons folder. I checked again. Twice.<deleted "confused" smiley since this <expletive deleted> forum software won't let me include it.>

    That's where I am now - and I have to go do stuff. I'll come back to this later today.
    Posted in: Updaters
  • To post a comment, please or register a new account.