• 0

    posted a message on Who's going to BlizzCon?
    I am virtually there via my Austar satellite TV. Trying to convince all my game playing friends here in Australia to buy the Blizzcon stuff off the satellite if they have pay TV so that Austar/Foxtel get the message that we are interested in more than WWE pay per view and Jerry Springer Uncut.
    Posted in: General Chat
  • 0

    posted a message on Considerations about WoWACE and Curse merging
    3.0 is definitely not an addon apocalypse, I have a lot of addons both public and private and in the worst case the mods needed minor tweaks but largely functioned fine.

    All the AtlasLoot work was self inflicted :-S
    Posted in: General Chat
  • 0

    posted a message on Atlas and Atlasloot
    It's a symptom of using out of date Atlas plugins. When Dan changed the data format, all the plugins that had no active developer providing updates broke. As a consequence, big notices went up everywhere telling people to delete their old Atlas stuff first, THEN install the new version.
    Posted in: AddOn HELP!
  • 0

    posted a message on Factions missing from LibBabbleFaction
    Good stuff, I originally needed the mod in a hurry and from then have only added what I have needed.
    Posted in: Libraries
  • 0

    posted a message on How to merge project?
    The trick with merging I found (with help, thanks ckknight!) is that your project name may have hyphens in it if you have a space or a capital letter in the middle of the project name.

    Eg:
    AtlasLoot -> atlas-loot
    AtlasLoot Enhanced -> atlas-loot-enhanced

    If you can't find your project name as-is, try a hyphen or two!

    Note that merging a curseforge project with your wowace one and having the end product on wowace *MAY* trash your curse.com page (comments, download stats, etc). I don't think this is intentional though and may be an already fixed bug in the merging process. If it matters to you at all, report your project to a moderator and get them to walk you through the whole thing.
    Posted in: General Chat
  • 0

    posted a message on Factions missing from LibBabbleFaction
    I started the library for all the factions I need for AtlasLoot, if you think other ones are appropriate, feel free to add them, the repository is open.
    Posted in: Libraries
  • 0

    posted a message on The New Curse Client
    Quote from HunterZ »

    Wait, so it doesn't have an option to delete the current version of the addon before unpacking a new version over the top of it? I've had that cause problems before when an addon author meant for files to no longer exist in an updated version, so I have set WAU to "delete before extracting."

    Glad to see this has been looked at with the new client.

    This is a major issue with the current curse client (possibly combined with less tech savvy users). The latest version of Atlas does not include AtlasEntrances (it is depreciated). As such, the v1.11.0 AtlasEntrances is left in the addons directory where it tries to register incompatible data with Atlas v1.12.0. Dan and I are writing 'delete your AtlasEntrances folder' in support requests MANY times a day. It's in big bold letters everywhere for people to delete their old Atlas stuff before the upgrade on the addon sites, but those that use the updater don't see it.
    Posted in: Updaters
  • 0

    posted a message on Massive Mod Author WotLK Beta Key Give-Away at WoWInterface!
    Quote from dafire »


    Since all uploads are checked I guess most "black sheeps" won't get past this check.



    I like this about wowinterface, keeps site entries 'genuine'.
    Posted in: General Chat
  • 0

    posted a message on Atlasloot - BC Instances
    Indeed, between checking my website and 3 or 4 other mod sites I don't monitor wowace forums as well. As for the Sunwell stuff, it is due to inconsistent translation in Atlas, so I need to compensate for languages that don't match the English stuff.

    I recently did a fix for English and French, I'll just do the same for German.
    Posted in: AddOn HELP!
  • 0

    posted a message on Ace SVN
    Anyone else getting an error similar to this at the moment when they try and update?

    Error: PROPFIND request failed on '/wowace/trunk/AtlasLoot'
    Error: PROPFIND of '/wowace/trunk/AtlasLoot': could not connect to server (http://dev.wowace.com)
    Posted in: General Chat
  • 0

    posted a message on Regarding AtlasLoot Enquiries
    While I do check here from time to time, the best way to get in contact is via the AtlasLoot forums at http://www.atlasloot.net where either myself or another team member responds to pretty much every post. I am posting this because I don't want anyone to feel ignored because I miss their post here.
    Posted in: General AddOns
  • To post a comment, please or register a new account.