• 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Quote from sylvanaar »


    The ICON_TAG_LIST error is most likely due to another addon.



    I just gave it a try with nothing but Prat (and the Ace2 lib) enabled, and I still got that ICON_TAG_LIST error (which I quoted a few posts above), and all lines containing Item links are still suppressed.
    So, as nothing else was enabled, I doubt that its caused by another addon (Unless its the Ace2 lib, but I really don't know too much about how those things work so I better don't say anything stupid about what could cause it ;))
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I am getting the following error whenever I am trying to link an Item in a channel:

    [2008/03/23 02:34:01-733-x7]: Prat-2.0 63303.65317\Prat.lua:1906: attempt to index global 'ICON_TAG_LIST' (a nil value)
    Prat-2.0 63303.65317\Prat.lua:1376: in function <Interface\AddOns\Prat\Prat.lua:1349>
    (tail call): ?:
    Interface\FrameXML\ChatFrame.lua:2067: in function <Interface\FrameXML\ChatFrame.lua:2060>:
    (tail call): ?:
    (tail call): ?:
    <string>:"*:OnEvent":1: in function <[string "*:OnEvent"]:1>
    
     ---


    The line containing the item link then just doesn't exist on my screen. Everyone else in the channel can see the link, but I only get the error (I also can't receive Itemlinks from other people).
    I've tried with version 65244 too, but I got the same error there (Don't have anything older lying around)
    Also tried to reset the settings (deleted Prat files from SavedVariables) but that didn't help either

    I didn't change any settings in Prat, so I'm assuming it is a bug with the latest Version(s)? Correct me if I'm wrong (And please tell me how to fix it if it's not a bug from prat :>)
    Posted in: General AddOns
  • To post a comment, please or register a new account.