• 0

    posted a message on GridStatusHealPriority - Who should I be healing?
    I am also getting a similar error today after updating to the latest version. It says it cannot find a library instance of AceComm-2.0. It also mentions something about the Threat 1.0 lua line. I would post the error message, but I am not at that computer right now...
    Posted in: Unit Frames
  • To post a comment, please or register a new account.