• 0

    posted a message on FuBar 2.0 in Trunk (Official thread)
    FuBar loads for me, but errors out with FriendFu, resets EVERYTHING and makes me rip my hair out. Reverting back.
    Posted in: FuBar AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    My comment is fairly simple in nature and message:

    :D
    Posted in: Unit Frames
  • 0

    posted a message on GMail (A CT_MailMod Replacement)
    Let this be done!
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Considering how many unit frame replacements come bundled with raid frames, yes.
    Posted in: Unit Frames
  • 0

    posted a message on Clique 0.2.0-Beta Released
    Quote from Devla »

    Anybody run into C Stack overflow errors every once in a while when click casting? Everything freezes for about 15-30 seconds, then spits out a lengthy error message, usually starts with something like:

    GameTooltip.lua:95: C stack overflow
    ---
    GameTooltip.lua:102: C stack overflow
    ---
    StaticPopup.lua:1621: C stack overflow
    ---
    PaperDollFrame.lua:603: C stack overflow


    I only saw this about twice before ever with just AceHeal, but its been happening about once per raid for me with Clique + AceHealLight. Being 'frozen' for 30 seconds in the middle of a fight as a priest isn't a good thing.

    Just curious if anyone else has seen similar behavior.



    I've had a problem with being completely locked up in combat and getting the error "Spell is not ready" (even though I *know* it is), but I never got any errors. I just spam ESC and hope it fixes itself...I could never find a cause. I'd love it if this were the same one I was getting and it is fixed...I'll second that last part about being a priest...

    Oh, and just a note, I don't use AceHeal(Lite).
    Posted in: General AddOns
  • 0

    posted a message on Clique 0.2.0-Beta Released
    I am going to post this issue on your portal but I figured I'd throw it here just to make sure I wasn't a complete moron before I did. When using Nurfed UnitFrames (beta July 06, 2006 (1:33 PM)) and the latest SVN of Clique (as of 7/12 12:00am), every time I left click/right click on a frame a "LeftClick" or "RightClick" gets output to chat, regardless if I'm holding down shift/ctrl/alt. Also, middle clicking doesn't work (which was really interesting as I was in the middle of a Scholo run when I made the switch as a priest...bad idea.)

    Thanks for the great work! I'm loving Clique...minus the chat spam (whatever's causing it.)
    Posted in: General AddOns
  • 0

    posted a message on otravi_UnitFrames 2.0.0 [Alpha] [26.06.06]
    Perhaps.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.