• 0

    posted a message on [Old] PitBull - official topic
    bug with borders (have set them as tooltip) on any frame,

    if unit is non elite border is shown as it should be:





    as soon as target is elite/boss borders disapear for some reason....

    Posted in: Unit Frames
  • 0

    posted a message on SpamSentry - Ace2 release
    Quote from HunterZ »

    I run with disembedded libraries and got errors about WhoLib being missing. I then installed WhoLib separately from the WoWAce SVN and I still get the same errors.


    add WhoLib to SpamSentry.toc to OptionalDeps
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    since today when you load niagara:

    PitBull-r34960\PitBull.lua:3126: in function `attr'
    Waterfall-1.0-33871 (Waterfall-1.0):253: in function <...AddOns\Waterfall-1.0\Waterfall-1.0\Waterfall-1.0.lua:250>
    Waterfall-1.0-33871 (Waterfall-1.0):283: in function <...AddOns\Waterfall-1.0\Waterfall-1.0\Waterfall-1.0.lua:269>
    Waterfall-1.0-33871 (Waterfall-1.0):341: in function <...AddOns\Waterfall-1.0\Waterfall-1.0\Waterfall-1.0.lua:269>
    Waterfall-1.0-33871 (Waterfall-1.0):341: in function <...AddOns\Waterfall-1.0\Waterfall-1.0\Waterfall-1.0.lua:269>
    Waterfall-1.0-33871 (Waterfall-1.0):341: in function <...AddOns\Waterfall-1.0\Waterfall-1.0\Waterfall-1.0.lua:269>
    Waterfall-1.0-33871 (Waterfall-1.0):341: in function `contentsFunc'
    Waterfall-1.0-33871 (Waterfall-1.0):3334: in function `Refresh'
    Waterfall-1.0-33871 (Waterfall-1.0):3526: in function `SetContent'
    Waterfall-1.0-33871 (Waterfall-1.0):1473: in function `SetTree'
    Waterfall-1.0-33871 (Waterfall-1.0):425: in function `Open'
    Niagara-1.0 r33643\Niagara.lua:185: in function `OnClick'
    FuBarPlugin-2.0-34599:935: in function <...\FuBarPlugin-2.0\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:932>
    FuBar-33424\FuBar.lua:1103: in function <Interface\AddOns\FuBar\FuBar.lua:1101>


    worked yesterday and this thing compleatly breaks niagara :)
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    not directly pinbull related but.... ;>

    [2007/05/04 15:14:55-3037-x243]: AceEvent-2.0-33858 (Ace2):432: [string "local DogTag = AceLibrary("DogTag-1.0");loc..."]:1: Unknown unit token: you

    ---

    [2007/05/04 15:16:27-3037-x2]: AceEvent-2.0-33858 (Ace2):325: [string "local DogTag = AceLibrary("DogTag-1.0");loc..."]:1: Unknown unit token: you

    ---

    1st error is contantly in combat, 2nd is when i zone outside instance in combat and it screwed up all unitframes...
    Posted in: Unit Frames
  • 0

    posted a message on Skinner
    Quote from Jncl »

    - Skinned ItemDB - for SoLoR
    - replaced SurfaceLib with SharedMediaLib - for SoLoR


    thx :*
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    another request is (if possible) surfacelib -> sharedmedialib
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Cal »

    Solor changed this back the way it was.... and there is still the old PitBull_Portraits on the server. I'm guess he had no clue what the change was doing and only assumed since it was 'working' that it was fixed.


    no before today server crash PitBull_Portrait WAS removed from files server i didnt assume anything OK? double checked on files.wowace.com and on www.wowace.com/files (its mirrored address anyway but just to be sure since i DONT like to change things that are not my bussiness in general), after server got back up aperantly there they got some old backup up... i usaly know what im doing you know? ;)
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    ok wau LoD moving folders works now there is just a little problem for some reason PitBull_Portrait (http://files.wowace.com/PitBull_Portrait/) still exists on files (i didnt find it in trunk) sooo after main package gets unpacked & sorted it downloads "old" version of PitBull_Portrait from that address :(
    Posted in: Unit Frames
  • 0

    posted a message on BigWigs
    something that can be usefull for future development, module that would pop up warning for bosses with enrage timer how much you are ahead/behind in DPS
    Posted in: Raid AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    for some reason wau doesnt split package properly (not at all) if i want to use LoD... runing pitbulllod.bat is needed atm...
    Posted in: Unit Frames
  • 0

    posted a message on Skinner
    1 more request itemdb :) frame is more or less same look as auctionhouse frame so shouldnt be big deal to adjust :)
    Posted in: General AddOns
  • 0

    posted a message on RatingBuster
    addon returns strfind error when opening profession plans link with Links (it doesnt if you open it as normal tooltip) could be probably solved with support for Links in RatingBuster instead of otherway around

    --[[
    The API is to do something like this in your addon :

    function MyAddon:OnEnable()
    ...
    self:RegisterEvent("Links_LinkOpened")
    end

    function MyAddon:Links_LinkOpened(link, frame)
    ...
    end

    Note: If you update Mendeleev, RatingBuster or PriceTag to use this API, then
    feel free to remove and commit the support code below.
    ]]


    EDIT (above):
    2007/04/20 18:11:12-2878-x6]: RatingBuster-1.1.6 (r33072)\RatingBuster.lua:1516: bad argument #1 to 'strfind' (string expected, got nil)
    RatingBuster-1.1.6 (r33072)\RatingBuster.lua:1516: in function `ProcessTooltip'
    Links-1.0\Links.lua:343: in function `OpenLink'
    Links-1.0\Links.lua:366: in function <Interface\AddOns\Links\Links.lua:347>
    (tail call): ?:
    Talented-1.1\chat.lua:199: in function <Interface\AddOns\Talented\chat.lua:190>
    (tail call): ?:
    SpamSentry\core.lua:371: in function <Interface\AddOns\SpamSentry\core.lua:341>
    (tail call): ?:
    Interface\FrameXML\ChatFrame.lua:2380: in function `ChatFrame_OnHyperlinkShow':
    <string>:"ChatFrame1:OnHyperlinkClick":2: in function <[string "ChatFrame1:OnHyperlinkClick"]:1>

    ---
    Posted in: General AddOns
  • 0

    posted a message on KLHThreatMeter send-only alternative
    KTM is useless, eod :> couse it needs to be tunned for every encounter specifically so if you find KTM reliable its eather your progress to slow and author actually manages to put new boss mechanics in or you dont know what is going on around you :) encounters i found it TOTALY usless hydross until recently (unless someone manually restarted KTM every switch aka useless), loatheras (same problems + agro during whirlwind is wierd), void reaver its wrong again for some reason, so basickly all "new" agro sensitive fights where KTM will be for some use its currently useless...
    Posted in: Addon Ideas
  • 0

    posted a message on BigWigs - Serpentshrine Cavern
    Quote from Rabbit »

    Solor, I also added spawn timers for the Striders during phase 2, but the timers have not been confirmed - could you please check them for me? 1:03.


    they are correct :)
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs - Serpentshrine Cavern
    Quote from Rabbit »

    Solor, I also added spawn timers for the Striders during phase 2, but the timers have not been confirmed - could you please check them for me? 1:03.


    will do tomorrow, thx
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.