• 0

    posted a message on BigWigs - Serpentshrine Cavern
    Quote from Rabbit »

    There has been no changes to the Vashj mod since the 27.

    Did Blizzard change her?


    nope no changes, didnt update anything from yesterday till today except ace mods ;> only thing aperantly doesnt work is static charge tho... rest seems to work like something broke "debuff" scanning
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs - Serpentshrine Cavern
    Lady Vashj mod got broken somehow from yesterday till today.. no clue why its active and everything it counts cores looted and warning on p2, barriers down etc but misses static charges and similar things....
    Posted in: Raid AddOns
  • 0

    posted a message on FuBar - QuestsFu
    [2007/03/28 14:22:16-2530-x1]: FuBar_QuestsFu-r31166\QuestsFu.lua:352: attempt to index field 'watchedQuests' (a nil value)
    FuBar_QuestsFu-r31166\QuestsFu.lua:308: in function `OnTooltipUpdate'
    FuBarPlugin-2.0-29795:351: in function `runChildren'
    Tablet-2.0-30695 (ag_UnitFrames):2336: in function `children'
    Tablet-2.0-30695 (ag_UnitFrames):2347: in function <...\AddOns\ag_UnitFrames\libs\Tablet-2.0\Tablet-2.0.lua:2299>
    <in C code>: in function `Open'
    Tablet-2.0-30695 (ag_UnitFrames):2479: in function <...\AddOns\ag_UnitFrames\libs\Tablet-2.0\Tablet-2.0.lua:2473>
    FuBarPlugin-2.0-29795:400: in function <..._UnitFrames\libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:399>
    Posted in: FuBar AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    [2007/03/27 20:57:53-2502-x1]: SpamSentry\core.lua:190: attempt to call method 'Compat_Enable' (a nil value)
    <in C code>: ?
    AceEvent-2.0-30806:427: in function <...s\!SurfaceControl\libs\AceEvent-2.0\AceEvent-2.0.lua:403>

    ---

    latest revision

    EDIT: you aperantly didnt commit compatibility.lua
    Posted in: General AddOns
  • 0

    posted a message on Doodle
    request (its probably down the line anyway) Fubar plugin that flashes when board gets updated :) and increase strata level if possible? some things like bartender3 button icons and some other things get "over" it...
    Posted in: General AddOns
  • 0

    posted a message on GrindStatus
    [2007/03/24 14:39:26-2406-x7]: GrindStatus-0.1\GrindStatus.lua:394: attempt to index local 'self' (a nil value)

    ---
    Posted in: General AddOns
  • 0

    posted a message on Manufac: Alchemy & First aid borked...
    Quote from HellknightFA »

    [2007/03/22 11:21:24-497-x56]: Stitch-1.1-30643 (Manufac):252: Invalid DB, try reloading your ui.


    very weird t that reloadui fixes it...
    Posted in: General AddOns
  • 0

    posted a message on [agUF] Creating Aditional Frames
    can we get hostility coloring for focus frame?
    Posted in: Unit Frames
  • 0

    posted a message on Units resets to defaults - recent change
    since this recent changes "Hide party frame in raid" still doesnt work (with latest revision from svn) and im geting following errors randomly when targeting something:

    [2007/03/18 15:43:37-2288-x2]: ag_UnitFrames-05-01-07.30398\ag_UnitClass.lua:657: Usage: UnitIsUnit("unit", "otherUnit")

    ---

    2007/03/18 15:44:07-2288-x2]: ag_UnitFrames-05-01-07.30398\ag_UnitClass.lua:657: Usage: UnitIsUnit("unit", "otherUnit")
    <in C code>: in function `TurnOrActionStop'
    <string>:"TURNORACTION":5: in function <[string "TURNORACTION"]:1>

    ---

    [2007/03/18 15:44:55-2288-x4]: ag_UnitFrames-05-01-07.30398\ag_UnitClass.lua:657: Usage: UnitIsUnit("unit", "otherUnit")
    <in C code>: in function `CameraOrSelectOrMoveStop'
    <string>:"CAMERAORSELECTORMOVE":5: in function <[string "CAMERAORSELECTORMOVE"]:1>

    ---

    [2007/03/18 15:47:52-2288-x1]: ag_UnitFrames-05-01-07.30398\ag_UnitClass.lua:657: Usage: UnitIsUnit("unit", "otherUnit")
    <in C code>: in function `TargetUnit'
    <string>:"TARGETSELF":5: in function <[string "TARGETSELF"]:1>

    ---

    [2007/03/18 15:50:45-2288-x1]: ag_UnitFrames-05-01-07.30398\ag_UnitClass.lua:1281: Usage: GetRaidTargetIndex(unit)

    ---

    Posted in: Unit Frames
  • 0

    posted a message on GrindStatus
    well for some reason http://wow.allakhazam.com/db/item.html?witem=30845&locale=enUS;source=live doesnt exist on our server at all, went to check NPC and he doesnt sell this reward _at all_ so dunno server bug or something or they changed rewards?

    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Quote from Terak »

    is there any news on how the mas mailer is coming on for this?



    its already in ;> fill up sender then altclick items in bags! viola mass mail :)
    Posted in: General AddOns
  • 0

    posted a message on BigWigs - Serpentshrine Cavern
    Tidewalker - few trys

    (and yes i know i should prolly just make plugin my self but im lazy since it doesnt really need mod) :)
    Posted in: Raid AddOns
  • 0

    posted a message on Talented, a Talent template editor !
    Quote from Jerry »

    BTW, what your feelings about the recent change concerning the "Talent Builds/Template Builds" switching and the addition of the checkbox ? Does that make the UI easier to understand ?


    yes its much better than "current template", that was confusing on start (but got used to it) :)
    Posted in: General AddOns
  • 0

    posted a message on Talented, a Talent template editor !
    Quote from Nickenyfiken »

    Get this on login

    [2007/03/08 06:12:21-1640-x1]: Talented-1.0\core.lua:265: attempt to index field 'base' (a nil value)
    AceAddon-2.0-28672 (FuBar):455: in function <...face\AddOns\FuBar\libs\AceAddon-2.0\AceAddon-2.0.lua:432>
    <in C code>: ?
    AceEvent-2.0-25921:320: in function `TriggerEvent'
    AceEvent-2.0-25921:962: in function <...s\!SurfaceControl\libs\AceEvent-2.0\AceEvent-2.0.lua:955>
    
    same
     ---

    Posted in: General AddOns
  • 0

    posted a message on Cartographer Mining
    Quote from Kagaro »

    I added some more checks in the conversion routine


    this changes produces this error on load (old mining notes on map are still shown, didnt try anything else):

    [2007/03/06 14:02:53-2067-x1]: AceLocale-2.2-27198 (FuBar):398: bad argument #1 to 'rawget' (table expected, got string)
    AceAddon-2.0-28672:455: in function <...s\!SurfaceControl\libs\AceAddon-2.0\AceAddon-2.0.lua:432>
    <in C code>: ?
    AceEvent-2.0-25921:320: in function `TriggerEvent'
    AceEvent-2.0-25921:962: in function <...s\!SurfaceControl\libs\AceEvent-2.0\AceEvent-2.0.lua:955>
    <in C code>: in function `LoadAddOn'
    ...artographer\Cartographer_Professions\Professions.lua:160: in function `BootProfession':
    ...artographer\Cartographer_Professions\Professions.lua:187: in function <...artographer\Cartographer_Professions\Professions.lua:167>:
    <in C code>: ?
    AceEvent-2.0-25921:320: in function `TriggerEvent'
    AceEvent-2.0-25921:962: in function <...s\!SurfaceControl\libs\AceEvent-2.0\AceEvent-2.0.lua:955>

    ---

    if i revert back im not geting it anymore...
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.