• 0

    posted a message on ClosetGnome - Wear it or lose it.
    Quote from uaxli »

    Quote from Lunetta »

    Quote from uaxli »

    Ok, seems like something changed - CG is placing weapons back normally. But PLEASE PLEASE PLEASE make "Uneqip weapons on aggro" feature toggabe :(


    I thought it's toggleable?


    seems like yes, but you cant turn it off - option is gray! you can just disable the whole ohnoez :/


    Ummm....... I did turn off my "Unequip weapons on aggro" setting without disabling the whole ohnoes. And it really is not unequiping my weapons on aggro after I turned the setting off.
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Quote from Lunetta »

    Quote from Sajomatic »


    I've had this problem before, yet I don't think it's a problem of this addon , rather a problem with the Fubar itself because all of the dropdown menus will have this effect until you do a /rl.



    Hm.... AFAIK, all other fubar plugins are working fine. And also I'm constantly and frequently updating my ACE addons using WAU.

    Oh well.... might be a conflict with other addon. I'll need to investigate further.


    After testing further.... I found that not only CG is having this problem. Other fubar add-ons also affected. But there are some funny cases: like for my LocationFu, some of the locations are not selectable, while some are still selectable.

    Is this because of the issue from the blizzard UI that's going to be fixed in 2.1.2 as I read in the patch note (regarding dropdown menu and world map)?
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Quote from uaxli »

    Ok, seems like something changed - CG is placing weapons back normally. But PLEASE PLEASE PLEASE make "Uneqip weapons on aggro" feature toggabe :(


    I thought it's toggleable?
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Quote from Rabbit »

    It's actually most likely a frame that has positioned itself above the closetgnome tooltip without clickthrough enabled.


    Ok thx Rabbit. I'll check on that also. I have unit frames near the closetgnome tooltip.
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Quote from Sajomatic »


    I've had this problem before, yet I don't think it's a problem of this addon , rather a problem with the Fubar itself because all of the dropdown menus will have this effect until you do a /rl.



    Hm.... AFAIK, all other fubar plugins are working fine. And also I'm constantly and frequently updating my ACE addons using WAU.

    Oh well.... might be a conflict with other addon. I'll need to investigate further.
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Hi Rabbit,

    I have 1 annoying problem with ClosetGnome. Sorry if this has been brought forward before.

    Especially after zoning out of instance, the outfits in the tooltip become unusable. When I hover my mouse pointer they are not selected, and therefore I cannot click on an outfit to change my outfit. Everytime this happens, I have to /reloadui to make it usable again.
    Posted in: General AddOns
  • To post a comment, please or register a new account.