• 0

    posted a message on bEQL
    Hi,
    [2007/08/22 21:36:25-1286-x1]: beql\locales\localization-fr.lua:3: AceLocale(beql): Improper translation exists. "Sets the Scale of the Quest Log" is likely misspelled for locale frFR.
    Ace2\AceLibrary\AceLibrary.lua:100: in function `error'
    AceLocale-2.2-40629 (Ace2):220: in function `RegisterTranslations'
    beql\locales\localization-fr.lua:3: in main chunk
    
     ---

    [2007/08/22 21:36:26-1286-x1]: beql-0.8.0.88\options.lua:665: attempt to call method 'IterateAvailableLocales' (a nil value)
    AceAddon-2.0-46764 (Ace2):483: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:460>
    <in C code>: ?
    AceEvent-2.0-44693 (Ace2):299: in function `TriggerEvent'
    AceEvent-2.0-44693 (Ace2):955: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:948>
    
     ---

    [2007/08/22 21:36:40-1286-x1]: beql-0.8.0.88\beql.lua:104: attempt to index field 'disabled' (a nil value)
    AceAddon-2.0-46764 (Ace2):927: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:920>
    <in C code>: ?
    AceEvent-2.0-44693 (Ace2):262: in function `TriggerEvent'
    AceEvent-2.0-44693 (Ace2):955: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:948>
    
     ---


    In short, don't work for me :p
    I use french client.

    Posted in: General AddOns
  • 0

    posted a message on Official Threat-1.0 error reporting and discussion thread
    [2007/07/14 11:28:41-1228-x1]: ThreatToKTM-1.0.43761\ThreatToKTM.lua:159: AceConsole-2.0: args.show_target: "desc" must be a string
    AceAddon-2.0-42430 (Ace2):483: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:460>
    <in C code>: ?
    AceEvent-2.0-40601 (Ace2):269: in function `TriggerEvent'
    AceEvent-2.0-40601 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    
     ---


    On FR client.
    Posted in: Libraries
  • 0

    posted a message on Babble-Spell-2.2 frFR fix
    Errr forum don't like "?" in code :/

    Maybe with:

    ["Improved Fire Totems"] = "Totems de Feu am\195\169lior\195\169s",
    Posted in: Libraries
  • 0

    posted a message on Babble-Spell-2.2 frFR fix
    Hi,
    There is a missing spell in french translate in Babble-Spell-2.2.lua
    I fix it on my copy with add after the line 3130:
    ["Improved Fire Totems"] = "Totems de Feu am?lior?s",


    Posted in: Libraries
  • 0

    posted a message on Recount
    Looks very promising!

    I looking for change SWStat, i think i find it :)
    Posted in: General AddOns
  • 0

    posted a message on Babble Boss 2.2 frFR fix
    There is a missing translate in last version:

    "Old Serra'kis" is missing for "Blackfathom Deeps"

    I fix it on my version with add:

    ["Old Serra'kis"] = "Vieux Serra'kis",

    After the line 1427 in Babble-Boss.lua
    Posted in: Libraries
  • 0

    posted a message on Cartographer
    Hello, i got this error with the last updater version:

    [2007/06/17 11:41:44-1145-x1]: AceLocale-2.2-39907 (Ace2):479: Babble-Boss-2.2: Translation "Old Serra'kis" does not exist.
    Cartographer_InstanceNotes-2.0\module.lua:42: in function <...terface\AddOns\Cartographer_InstanceNotes\module.lua:40>
    Cartographer_InstanceNotes-2.0\module.lua:49: in function `tryConvert'
    Cartographer_InstanceNotes-2.0\module.lua:86: in function <...terface\AddOns\Cartographer_InstanceNotes\module.lua:13>
    <in C code>: in function `pcall'
    AceAddon-2.0-39076 (Ace2):24: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:23>
    AceAddon-2.0-39076 (Ace2):577: in function `InitializeAddon'
    AceAddon-2.0-39076 (Ace2):455: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:432>
    <in C code>: ?
    AceEvent-2.0-38824 (Ace2):320: in function `TriggerEvent'
    AceEvent-2.0-38824 (Ace2):1019: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:1012>
    <in C code>: ?
    <in C code>: in function `pcall'
    Cartographer-r40321\Cartographer.lua:883: in function `LoadLoadOnDemandModules'
    Cartographer-r40321\Cartographer.lua:392: in function <Interface\AddOns\Cartographer\Cartographer.lua:248>
    <in C code>: in function `pcall'
    AceAddon-2.0-39076 (Ace2):24: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:23>
    AceAddon-2.0-39076 (Ace2):739: in function `ManualEnable'
    AceAddon-2.0-39076 (Ace2):663: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:656>
    <in C code>: ?
    AceEvent-2.0-38824 (Ace2):251: in function `TriggerEvent'
    AceEvent-2.0-38824 (Ace2):1019: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:1012>

    ---


    If you need, the translation in french for "Old Serra'kis" is "Vieux Serra'kis" ;)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Hello,
    lot of errors with last version (38730)
    [2007/06/06 10:38:18-1078-x54]: ElkBuffBars-2.0 beta.38730\ElkBuffBars.lua:1069: bad argument #1 to 'pairs' (table expected, got nil)

    ---

    Playing on a FR client :)

    Thx for this mods ;)
    Posted in: General AddOns
  • 0

    posted a message on RatingBuster
    RatingBuster doesn't work with Pitbull for me, either


    Same for me, if i disable Pitbull, RatingBuster work fine... (frFR client)
    Maybe a plugin in Pitbull make this bug or a conflict ?
    Posted in: General AddOns
  • 0

    posted a message on RatingBuster
    FR client, no errors but not work too :(
    Posted in: General AddOns
  • 0

    posted a message on FuBar - QuestsFu
    My mods using for quest are:
    - Extended QuestLog v3.7.1
    - QuestFu ;)

    I don't have this error on all my charaters, only on my Priest
    If i remove EQL3 , the bug desappear... ok i remove EQL3 :p


    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - QuestsFu
    [2007/03/16 12:24:39-571-x1]: Quixote-1.0-28776 (FuBar_QuestsFu):184: attempt to compare number with nil
    <in C code>: ?
    AceEvent-2.0-25921 (Ace2):427: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:403>
    
     ---


    Not sure if the problem is QuestFu or a another mod (FR client)

    Posted in: FuBar AddOns
  • 0

    posted a message on BigWigs
    Thx for you work :)
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Hello, get this error with r29629:

    [2007/03/06 13:16:00-522-x1]: BigWigs\LoadOnDemand.lua:208: attempt to index field 'cmdtable' (a nil value)
    AceAddon-2.0-28672 (Ace2):455: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:432>
    <in C code>: ?
    AceEvent-2.0-25921 (Ace2):320: in function `TriggerEvent'
    AceEvent-2.0-25921 (Ace2):962: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:955>
    
     ---


    Playing on a FR client :)
    Posted in: Raid AddOns
  • 0

    posted a message on Cartographer_Waypoints - Official Thread
    Hello, find this bug with Carto r28363 on a FR client:
    Hope this can help :)
    [2007/02/18 09:25:00-438-x1]: ...ns\Cartographer\Cartographer_Waypoints\Waypoints.lua:202: Cannot find a library instance of Abacus-2.0.:
    Ace2\AceLibrary\AceLibrary.lua:422: in function `AceLibrary'
    ...ns\Cartographer\Cartographer_Waypoints\Waypoints.lua:202: in main chunk:
    
     ---
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.