• 0

    posted a message on Omen2
    Copied from my post in the help thread:
    I've used Omen religiously for months now. I've never had any complaints or problems with it until recently.

    Omen's "Single Target" mode works fine for every single one of my characters, except my hunter.

    I get the sound and warning across my screen when I'm hitting 90% threat, but the tank, and any other dps (including myself) do not display on the bars on Omen.

    It works correctly for my warlock, warrior, druid, mage, priests, and paladin.

    Just not the hunter... I've tried resetting my profile and messing around with it on a whole, and I also followed Phanx's instructions in the help thread, but the screen shot below was Omen after deleting the .lua file/omen folder and reinstalling.

    Screen shot: http://i23.photobucket.com/albums/b352/iiyaya/WoWScrnShot_092808_143934.jpg
    Posted in: Raid AddOns
  • 0

    posted a message on Omen issue.
    I've used Omen religiously for months now. I've never had any complaints or problems with it until recently.

    Omen's "Single Target" mode works fine for every single one of my characters, except my hunter.

    I get the sound and warning across my screen when I'm hitting 90% threat, but the tank, and any other dps (including myself) do not display on the bars on Omen.

    It works correctly for my warlock, warrior, druid, mage, priests, and paladin.

    Just not the hunter... I've tried resetting my profile and messing around with it on a whole, any suggestions to make these bars show up?
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.