• 0

    posted a message on WowAceUpdater - Common Problems & Solutions
    Hooray, I figured it out! :)

    Hopefully this will help out some other people who might be in the same boat as I was...

    I was running a program called NetLimiter which allows you to limit the amount of bandwidth used by applications. The version I was running was one I had been using for a LONG time, version 1.3. Having this installed prevented WAU from working properly. Removing it allowed WAU to work properly. I'm not sure if there is something you can do to the code of WAU to stop that from happening, or even if you need to since it is such an old version...

    So I did some research and found another traffic shaping application called DU SuperController version 1.9 and it does not cause any problems with the WAU.

    Then I wondered if it was just NetLimiter itself, so I bought the lastest version of NL, 2.0.10 and it does not cause any problems with WAU at all.

    Like I said, hope this helps someone else as this was maddening LOL :)
    Posted in: Updaters
  • 0

    posted a message on Help with FuBar
    Yes, last night I figured that out :) I downloaded the main mod. I had not heard of it before and just assumed that it was a FuBar element... We all know what we do when we assume things :)

    Many thanks for the reply, however! :)

    Things seem to be going smoothly for me now AND I figured out the problem I was having with the WAU, so life is good for me :)

    You people rock! :)
    Posted in: FuBar AddOns
  • 0

    posted a message on WowAceUpdater - Common Problems & Solutions
    Quote from sylvanaar »

    Seriously, the post that says "Official Thread".

    I think that you are running some kind of firewall program or proxy which is blocking WAU.



    Well I had an idea last night at 3am to try running the app from safe mode with networking. Verified that http was working with browser and fired up the app but it didn't pull anything or make the temp file entries, same error about not being able to reach host.

    I've made it partially work once by doing about 10 things, so now I just need to see if I can recreate that one step at a time to find out what might be causing the issue. I'll post back if I get it figured out! :)
    Posted in: Updaters
  • 0

    posted a message on Help with FuBar
    Ok, so anybody know why FishingBuddyFu is "dependency disabled" for me? I looked at all the topics listed in this forum and did not see one for that plugin... Thanks! :)
    Posted in: FuBar AddOns
  • 0

    posted a message on Help with FuBar
    Ok... I snagged them all from the files.* site and did not get any errors when I loaded the game.. yay! :) I have some issues though...

    FishingBuddy does not load and it says on the Addon page that a dependency is disabled. Then it says that the dependencies are FuBar and FishingBuddy.... Um, I have those... Not sure what to do :(

    My text chat area is messed up since I removed the bottom bar. It's all squished up against my Aura bar. !!EDIT!! This is fixed by logging out and back in! :)

    I'm not sure what CorkFu is supposed to do LOL...

    PaladinTimerFu seems to be old since it counts down blessings at 15 minutes and not 30. It's also in the middle of my screen... Not sure what it's supposed to do really either, but I have it turned off now

    Whoever wrote PlayerInFu... You are my hero! :) That information almost makes it worth having spent 6 hours trying to get this mod working!!! :)

    XPFu - The old bar I used to use (Titan) had an Xp widget that told me X hours to level at my current rate. I don't see that... Am I missing something? Using the wrong XP plugin? This is not a big deal right now considering I just dinged 70 a couple of hours ago (Ok, I HAD to stop dealing with the WAU and actually PLAY today for an hour since I was only 2 bubbles away :) Yay for me!), but I was wondering.

    This really makes me wish that there was a site devoted to FuBar so I could read all about these wonderful plugins and probably be able to avoid making posts like this one, annoying all you fine people :) There is just not much info about them on the files.* list... And yes I am serious about helping with a site if needed :)

    LocationFu is awesome. That's more information than I need, but it is interesting as hell. Fishing level needed? Awesome, as I love to fish (both irl and in-game). Too cool!

    That's it for now! :)
    Posted in: FuBar AddOns
  • 0

    posted a message on Help with FuBar
    Well, I've been trying to use the WAU all day, but it's just not working for me :( I've done all the things in the troubleshooting and done things on my own and posted in that forum on this site, but nothing new. I got it to kinda work (I thought) after I reinstalled the dotnet update, but it didn't update anything that I can see and now it is back to not listing and I've done all the troubleshooting again *sigh*

    I asked someone in game and they told me about the files.* website so I snagged a bunch from there and I'm about to see if they work... *crosses fingers*

    Is there some reason why there isn't an easy website to get all this stuff from? Does the Author need someone to do one for him? I would be happy to try...

    I just keep thinking that there has to be an easier way, but maybe I'm still missing something simple...

    Thanks for your replies! :)
    Posted in: FuBar AddOns
  • 0

    posted a message on WowAceUpdater - Common Problems & Solutions
    Yeah, still not working for me, either. I had another thread I had replied in but I can't reply there now :(

    I got it to list my addons one time so I went to update and it blinked and all the addon info was gone and it will not come back... *sigh*

    This is a real pain :( Surely it's not supposed to be this difficult! There has to be something simple I'm missing...

    Fwiw, this is what I get now, message wise:

    WAU Version (1.9.44.684) assembly version (1.9.44.10088)
    Auto-retry of addon list load
    Complete

    That's it. I start it, it says that it's getting list, pauses for a few seconds and then blank window :(

    Posted in: Updaters
  • 0

    posted a message on Help with FuBar
    Hello fine people :) On the advice of a friend, I decided to start using FuBar instead of TitanPanel because it's supposed to be better and do more stuff. I downloaded it from wowinterface and all the little Fu's I thought I might like and installed them to my game (after deleting the Titan stuff) and when I logged in I had 24 pages of error messages, and some Fu's didn't load at all...

    So I got to talking and found out about the WowAceUpdater... Well, 2 hours later THAT thing does not work and it's not just me, dozens of people have posted the same issues as I have with it not working so that's a whole other ball of wax :(

    Now I see that there is a whole new FuBar 3.0 out and probably lots of new plug-ins as well since the framework has changed. It sounds really, really nice, and I have even found some new plugins I'd like to have! :)

    What I was wondering is why does it have to be so complicated to get an addon for my Wow? The versions of FuBar on the interface download sites are old. 2.0 was the most recent one I found and tried to make work... I've wasted an entire morning by this point trying to get this working. Is there not some website that the author/team maintains where people can simply download and install the latest versions of the mod and all the plugins? That's how all the other mods work...

    Am I just missing something? Are you supposed to be a mod developer to be able to use this? I mean, it can't be just me who has ran into all this... I'll bet plenty of others have given up far before I did...

    If anybody can tell me how to get this wonderful mod and plugins to work, I would really, really appreciate it! :) Thank you.
    Posted in: FuBar AddOns
  • 0

    posted a message on No add ons show in the WAU
    I just got this today so that I could update this Fubar addon I am trying to get to work. My friend told me to get this app to do the updates, and it is working just fine for him. This is what I get:

    Bypassing Cache, Reloading index from http://files.wowace.com/
    Auto-retry of addon list load
    Complete
    Error During Download: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: The attempted operation is not supported for the type of object referenced
    at System.Net.Sockets.Socket.get_ConnectEx()
    at System.Net.Sockets.Socket.BeginConnectEx(EndPoint remoteEP, Boolean flowContext, AsyncCallback callback, Object state)
    at System.Net.Sockets.Socket.UnsafeBeginConnect(EndPoint remoteEP, AsyncCallback callback, Object state)
    at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)
    --- End of inner exception stack trace ---
    at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
    at System.Net.WebClient.GetWebResponse(WebRequest request, IAsyncResult result)
    at System.Net.WebClient.DownloadBitsResponseCallback(IAsyncResult result)

    There is no list of addons and no buttons do anything. I have already done all the troubleshooting in the help post (delete temp, delete OneClick, uninstall and reinstall, etc), and nothing changes whatsoever. HTTP is obviously working since I'm posting this, and the little advertisement at the bottom of the AceUpdater app works fine.

    Also in the WowAceUpdate directory in my Temp there is only one file, a mirrors.txt that is blank. Just noticed that so editing it in here HTH...

    I have no idea what else to try :( This seems like a real pain to get a mod updated. I've spent 2 hours now dealing with this when I could have been playing the game. It looks like other people have posted they are having the same problem, so could someone please fix this? Many thanks! :)
    Posted in: Updaters
  • To post a comment, please or register a new account.