• 0

    posted a message on PrivateChat
    I'm getting the same "spammed text" error. This is the message I get when I attempt to turn off PrivateChat from the spammed channel.

    Date: 2007-11-14 15:35:07
    ID: 52
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\PrivateChat\Core.lua line 374:
    attempt to call a table value
    Debug:
    [C]: (for generator)()
    PrivateChat\Core.lua:374:
    PrivateChat\Core.lua:369
    (tail call): ?
    [C]: func()
    ..\FrameXML\UIDropDownMenu.lua:524: UIDropDownMenuButton_OnClick()
    [string "*:OnClick"]:1:
    [string "*:OnClick"]:1
    AddOns:
    Auctioneer, v4.0.2
    AuctionFilterPlus, v20003-1
    Bartender3, v3.1.2 r53263
    BeanCounter, v4.0.2
    Cartographer, vr54557
    CartographerTrainers, v1.0
    CartographerVendors, v1.0
    CartographerBattlegrounds, v2.0
    CartographerCoordinates, v2.0
    CartographerFoglight, v2.0
    CartographerGroupColors, v2.0
    CartographerGuildPositions, v2.0
    CartographerInstanceLoot, v2.0
    CartographerInstanceMaps, v2.0
    CartographerInstanceNotes, v2.0
    CartographerLookNFeel, v2.0
    CartographerNotes, v2.0
    CartographerPOI, v2.0
    CartographerProfessions, v2.0
    CartographerWaypoints, v2.0
    CartographerZoneInfo, v2.0
    EnhTooltip, v4.0.2
    FuBarFriendsFu, v2.4
    FuBarGuildFu, v2.4
    FuBarMCPFu, v1.1 ($Revision$)
    FuBarMicroMenuFu, v2.0
    FuBarPerformanceFu, v2.0
    FuBar, v50710
    Informant, v4.0.2
    BabbleBoss22, v2.2.$Revision: 54514 $
    BabbleClass22, v2.2.$Revision: 54514 $
    BabbleSpell22, v2.2.$Revision: 54514 $
    BabbleTrainer22, v2.2.$Revision: 54514 $
    BabbleVendor22, v2.2.$Revision: 54514 $
    BabbleZone22, v2.2.$Revision: 54514 $
    Babble22, v2.2.$Revision: 54514 $
    CrayonLib
    pDebuffList, v1.0
    PrivateChat, v1.0 r49864
    CharacterProfiler, v2.2.0
    GuildProfiler, v2.2.0
    simpleMinimap, v20100-6
    Stubby, v1508
    SuicideKingsGeo, v4.20
    Swatter, v4.0.2
    WIM, v2.2.28

    However, if I disable the privatechat channel in that box, get the error, then reenable it, I no longer get spammed messages. Hope that helps!
    Posted in: General AddOns
  • 0

    posted a message on PrivateChat
    Many apologies for bumping an old thread - I couldn't decide if it would be better to keep these consolidated or start a new one. Hope I didn't choose wrong. :)

    I'm getting an error with PrivateChat. I have two chat windows open in my UI - the first I use for general/trade/etc and the second I use for guild chat. I tried to enable PrivateChat in the second window, but I was getting an error where I would receive every message in it three times over (including my own). I did not get this error when I had it enabled in the first window. When I attempted to disable the PrivateChat channel in my second window, I got the following error:

    Date: 2007-09-22 15:26:40
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\PrivateChat\Core.lua line 374:
    attempt to call a table value
    Debug:
    [C]: (for generator)()
    PrivateChat\Core.lua:374:
    PrivateChat\Core.lua:369
    (tail call): ?
    [C]: func()
    ..\FrameXML\UIDropDownMenu.lua:506: UIDropDownMenuButton_OnClick()
    [string "*:OnClick"]:1:
    [string "*:OnClick"]:1
    AddOns:
    Atlas, v1.10.0
    AtlasDungeonLocs, v1.10.0
    AtlasEntrances, v1.10.0
    AtlasFlightPaths, v1.10.0
    AtlasLoot, vAtlasLoot Enhanced v4.01.01
    Bartender3, v3.1 r46630
    BigWigs, v2.0 r47124
    ClosetGnomeBanker, v1
    ClosetGnomeTooltip, v1.0
    ClosetGnome, v1.44615
    CooldownCount, v2.1
    CTRaidTracker, v1.5
    FuBarFriendsFu, v2.4
    FuBarGuildFu, v2.4
    FuBarMCPFu, v1.1 ($Revision$)
    FuBarMicroMenuFu, v2.0
    FuBarPerformanceFu, v2.0
    FuBarRegenFu, v2.1.0
    FuBar, v33424
    Geist, v20100.1
    Incubator, v1.65
    CrayonLib
    LoggerHead, v1
    MobHealth, v3.2
    MobHealth3BlizzardFrames, v1.2
    Omen, v2.1r45044
    oRA2, v2.0.$Revision: 45942 $
    PerfectRaid
    playsound, v1.0
    Postal, v2.0 r45913
    Prat, v2.0 46983
    PratAutoLoD
    PratModules
    PrivateChat, v1.0 r37208
    CharacterProfiler, v2.1.1
    GuildProfiler, v2.1.0
    SimpleCombatLog, v1.2.0.43326
    simpleMinimap, v20100-6
    Stubby, v1508
    Swatter, v4.0.2
    WIM, v2.1.26
    WIMSpamBlocker, v1.0.11
    XRS, v2.1 r41754

    (Note that this probably isn't the most recent version of the addon - I've had this text file and been meaning to post this for a while. I still get the same error in the updated version though.)
    Posted in: General AddOns
  • 0

    posted a message on BankAccountant - updated with GUI
    I just installed this on one of my bank characters, and wanted to report the following errors.

    This one appeared somewhat randomly, not on login nor on any prompt that I could determine:
    Date: 2007-08-12 12:38:19
    ID: 52
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\BankAccountant\BankAccountant.lua line 686:
    attempt to concatenate local 'i' (a nil value)
    Debug:
    [C]: ?
    BankAccountant\BankAccountant.lua:686: PopulateCharTab()
    BankAccountant\BankAccountant.lua:513: ToggleGUI()
    BankAccountant\BankAccountant.lua:125: OnClick()
    ...kAccountant\libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:937:
    ...kAccountant\libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:934
    AddOns:
    AuctionFilterPlus, v20003-1
    BankAccountant, v0.5
    Bartender3, v3.1 r46165
    CTCore, v2.001 (CTMod 2.0)
    CTMailMod, v2.0 (CTMod 2.0)
    EnhTooltip, v4.0.2


    This one occurred when I tried to manually add money to the logs, to reflect my starting balance:

    Date: 2007-08-12 12:38:01
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\BankAccountant\BankAccountant.lua line 452:
    attempt to concatenate local 'who' (a nil value)
    Debug:
    [C]: ?
    BankAccountant\BankAccountant.lua:452: editBoxFunc()
    ...dOns\BankAccountant\libs\Dewdrop-2.0\Dewdrop-2.0.lua:2375:
    ...dOns\BankAccountant\libs\Dewdrop-2.0\Dewdrop-2.0.lua:2361
    AddOns:
    AuctionFilterPlus, v20003-1
    BankAccountant, v0.5
    Bartender3, v3.1 r46165
    CTCore, v2.001 (CTMod 2.0)
    CTMailMod, v2.0 (CTMod 2.0)
    EnhTooltip, v4.0.2
    FuBarEmoteFu2, v0.1.5
    FuBarFriendsFu, v2.4
    FuBar, v33424
    Informant, v4.0.2
    Stubby, v1508
    Swatter, v4.0.2


    It's probably operator error, but I wanted to report them just in case. I'm a little leery of enabling the addon on my guild bank character until I can figure out what's going on. :)

    EDIT: I just saw the sticky. =/ Let me know if there's a preferred place for bug reports of this kind!
    Posted in: General AddOns
  • To post a comment, please or register a new account.