• 0

    posted a message on Error With 1.9.46.743
    yup it auto upgraded to .743 and all i get is a string of errors like the OP.

    funny thing is i uninstalled the updater and thought i was reinstalling .743 and i accidentally installed .718 and that worked fine. then as it was updating a few of the addons it then told me that it updated itself and needed to be restarted. i restarted and went to update the rest of my addons when i get fail all over again.

    uninstalled and installed the old .718 exe i had.
    Posted in: Updaters
  • To post a comment, please or register a new account.