• 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    I'm having problems running jwowupdater on OS X 10.5 with Java 6. It looks like your info.plist keys are incorrect. The JVM version is set to 1.5+, so it will try and run under 1.5 first and fail. Also, the main class for the jar file is set to jwowupdater.Main, but looking in the jar file, it should now be just Main with no package. I was able to manually make these changes and get it to run, but I don't recommend it for everyone.

    Thanks
    Xendren
    Posted in: Updaters
  • To post a comment, please or register a new account.