• 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    I'll give it a try. It occurred when I first started moving after logging in.
    Posted in: General AddOns
  • 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    After the latest update tonight I got the following error.
    [2007/04/16 21:31:05-317-x1]: Chronometer-0.10\Core\Chronometer.lua:726: bad argument #1 to 'gmatch' (string expected, got nil)
    <in C code>: ?
    AceEvent-2.0-32527 (BigWigs):322: in function `TriggerEvent'
    AceEvent-2.0-32527 (BigWigs):1009: in function <...ce\AddOns\BigWigs\Libs\AceEvent-2.0\AceEvent-2.0.lua:1002>
    Posted in: General AddOns
  • 0

    posted a message on FuBar - QuestsFu
    I can't get remember quest giver to work any longer. Stopped working a couple of revs ago. Have tried disabling and re-enabling and no luck.
    Posted in: FuBar AddOns
  • 0

    posted a message on Tourist bugs?
    Thanks, I was using the embedded libraries that came with the addons. Got the separate and the problems went away.
    Posted in: Libraries
  • 0

    posted a message on Tourist bugs?
    I'm getting the following errors that seem to point to a problem with Touristlib.

    [2007/04/04 13:33:28-216-x1]: Antagonist-30009\libs\AceLibrary\AceLibrary.lua:543: Tourist-2.0: Bad argument #2 to `IsHostile' (string expected, got boolean)
    Tourist-2.0-28494 (FuBar_GuildFu):3012: in main chunk

    [2007/04/04 13:33:28-216-x1]: Tourist-2.0-28494 (FuBar_GuildFu):3008: AceConsole-2.0: args.path: "validate" values must all be strings
    Tourist-2.0-28494 (FuBar_GuildFu):3012: in main chunk

    Posted in: Libraries
  • 0

    posted a message on FuBar - QuestsFu
    Can anyone point me to the last stable version of QuestFU. Lately, the SVN stuff has been really buggy. I can't get the Remember QuestGiver functionality to work anylonger.
    Posted in: FuBar AddOns
  • 0

    posted a message on Antagonist
    I'm getting the following error on load or reload...

    [2007/04/03 20:24:02-210-x1]: Antagonist-30009\libs\AceLibrary\AceLibrary.lua:543: Tourist-2.0: Bad argument #2 to `IsHostile' (string expected, got boolean)
    Tourist-2.0-28494 (FuBar_GuildFu):3012: in main chunk
    Posted in: General AddOns
  • 0

    posted a message on FuBar - QuestsFu
    Okay, I stopped being lazy and fixed the error (I think)

    I changed ["Tracker"] = "???,
    to
    ["Tracker"] = "???",

    on line 37 of tracker.lua

    If that's the correct fix maybe someone could change it in the svn lib.

    Thanks,
    Ken
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - QuestsFu
    Sorry, here's the error that bugsack caught...

    [2007/03/28 20:11:24-172-x1]: FuBar_QuestsFu-r31223\Tracker\Tracker.lua:37: unfinished string near '"???,
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - QuestsFu
    Ever since the updates today I can't get the tracker to show up. There's no option for it in the menu any longer. If I alt-click on a quest I get the Blizzard tracker.
    I tried deliting my variables file and re-starting the game to no effect.

    Posted in: FuBar AddOns
  • 0

    posted a message on ColaLight - Adds value to your tool tip (and ColaMachine)
    Quote from Murazorz »

    Quote from Leachim »

    Can you add an option that shows the price with coins and
    the "sell for"-text in one line? Would be nice ;)


    Quote from arjuna »

    i have one suggestion, would it be possible to add an option to scale down the 'coins' display type? the current size is a bit overstated in the tooltip (imho).


    I'm sorry but I'm gonna have to say no to these, I don't want a million options in this mod, I want it to be as lightweight as possible. And there are already to many option in it as far as I'm concerned. These are only cosmetics and don't add any value to the mod.

    Quote from Snarfle »

    Ever since the last update my tooltip values will gray out eventually. If I change the style they comeback, but then go back to being a very hard to see gray font.

    Anyone else having this issue?


    You seem to be the only one, my guess is that some other mod is interfering with your tooltip and causing this.


    Murazorz,
    I'm wondering if it's Tek's new Tekcompare that is causing the issue. It only happens when I'm checking prices on items in my inventory. I'll swap it out and see if that solves the issue.
    Posted in: General AddOns
  • 0

    posted a message on ColaLight - Adds value to your tool tip (and ColaMachine)
    Ever since the last update my tooltip values will gray out eventually. If I change the style they comeback, but then go back to being a very hard to see gray font.

    Anyone else having this issue?
    Posted in: General AddOns
  • 0

    posted a message on Fubar causing buffs to vanish
    Same issue here. Buffs and Debuffs frame just disappaears. Went back to the previous version and problem went away.
    Posted in: FuBar AddOns
  • 0

    posted a message on Transporter_Fu Update
    bump for hope
    Posted in: FuBar AddOns
  • 0

    posted a message on Transporter_Fu Update
    Looking for a hero to mages all over to update this addon. With the new portal locations this would be more important than ever!
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.