• 0

    posted a message on Assessment - Official Thread
    Okay, maybe I'm just missing something, but I can't get omen and assessment to play nicely after trying all the above fixes.
    I've tried installing threat 1.0 as a separate addon from the wowaceupdater and I still get the error message.
    I've tried editing the embeds.xml file and copying over the libraries for libbabble-boss and spell.
    I've tried uninstalling assessment and threat1.0 and then reinstalling them, but no luck =(.

    Any other ideas on what I could try/whats wrong? Or someone provide a idiot proof step by step guide on what to do incase I'm being one?
    Posted in: General AddOns
  • 0

    posted a message on Pitbull Problems
    Quote from Baske »

    I have this problem too =(


    It looks like the debuffs/buffs are getting applied to the player/party/target/etc frame instead of the debuff/buff slots. Not sure why...
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull Problems
    I have this problem too =(
    Posted in: Unit Frames
  • To post a comment, please or register a new account.