• 0

    posted a message on Alternative to Auctioneer and Atlas?
    I wasn't aware you needed to use a tooltip mod to get auc advanced's price info into them

    I don't have either Informatant or Med. installed.

    The only tooltip mod I use is ShowToolTipOnMouse , which is basically 4 lines of code to place the tooltip on the mouse and nothing else
    Posted in: General Chat
  • 0

    posted a message on Any way to find which mod is broken?
    Quote from speak »

    In raids, in combat, it seems my Social Raid Pane is tainted by some mod. When I open Raid pane in combat, it's completely blank. Out of combat it works fine. All other Social panes work fine in & out of combat.

    Is there a way to turn on debugging or something to find out why this is happening?


    Yep there is

    New in patch 2.3 you get a nifty taint log command !

    http://forums.worldofwarcraft.com/thread.html?topicId=2518903044&sid=1&pageNo=1

    It'll tell you exactly which addon is causing the tainting and on which variable.

    So If I were you I would copy my UI over to the PTR , organised a ZA raid and then play with the /console taintLog command once in there.
    Posted in: General Chat
  • 0

    posted a message on Suggest mod that shows Stack Size please!
    Quote from Jesamyn »

    *chuckles* Your fault for being helpful? Love the name!


    Yeah i just noticed that.

    Tekkub are you stacked ? ;)
    Posted in: General Chat
  • 0

    posted a message on ACP - Official Thread
    Quote from Seerah »

    ahh... I see. For the future (if you want to stick with default frames during raid) there are a few focus frame addons. I don't use them, as I just stick with PitBull, but these are what I found on WoWI.

    http://www.wowinterface.com/downloads/info6541-HadarsFocusFrame.html
    http://www.wowinterface.com/downloads/info6463-FocusFrame.html


    Yep that's the one I used to use before PitBull. TY for the links ;)

    Posted in: General AddOns
  • 0

    posted a message on ACP - Official Thread
    Quote from sylvanaar »

    In any event - I wasn't trying to make the best addon manager - just one that met the needs of Ace addon users / or users of other mult-part addons


    I think I'll just have to run both at once then ;) (theres only a 200k extra memory load ..that trival!)

    Or define some sets in ACP and just use ACP mainly and use LoadIT when I want to make temporary sets of addons.
    Posted in: General AddOns
  • 0

    posted a message on ACP - Official Thread
    Quote from Seerah »

    You use PitBull only when you need a focus frame? ??? If you prefer default unit frames, why not use a mod that provides a focus frame for those?


    O_O you misunderstand me . This was my first time in TK so didn't know about the need for a focus frame for my sheeps before I got in there. Of course it was a timed run by the guild so I couldn't go "afk guys I gotta log out to install my focus frame addon". At least that was the impression given by our guild leader , running the raid (and Yes I could of asked). Pitbulll was the only thing i can think of that I already had installed but not enabled.

    ATM I'm preferring the default unit frames as my computer sees to give me seriously low frame rates with my normal addons when going into raid instances. So I only enable the addons I consider absolutely essentiall . At the moment Pitbull is not one of them.
    Posted in: General AddOns
  • 0

    posted a message on ACP - Official Thread
    After taking a quick look and test of this addon I have little feedback to give.

    You see I normally use LoadIT to load in/out sets of addons. I would really like to start using this addon to do this job as I like the feature of being able to load all of an addons dependcies at once (and not have to waste time trying to get Pitbull running for its Focus Frame in the middle of a TK run). Also the feature of using Buggrabber to figure out if I'm missing a depency sounds pretty cool as well.

    Possibly the only thing holding me back from using ACP over LoadIT are 3 little things:

    1) With LoadIt I could create an set or profile via the use of a script command. I could have as many profiles or sets as I liked through the use of its "/mods saveprofile" command. I could create arbitary sets before testing a new addon or save a set just for raiding in Gruul's lair if I found on set of addons worked better in there then in TK. After examining the code of ACP it would appear you do things a little differently - you have 11 sets by default and when you save one you just call that set object's save function. LoadIT works differently - the saveprofile command just writes an array to the savedvariables file , listing which addons were enabled and which weren't.

    Any plans on having a command to create a set instead of saving into an existing one and renaming ?

    2) Is there any actual benefits for using ACP over LoadIT ? Do you have any experience with LoadIT causing any memory leaks or anything ? Is there a benefit using updated code that ACP may offer over LoadIT?

    3) Is there any reason why I can't just run both at once ? I've noticed that when I disable or enable something in LoadIT it gets reflected in ACP's list . And vice versa when I enable or disable something in ACP the change is refelected in the list of addons LoadIT presents me

    Yeah that's it . I'll just use both ^_^
    Posted in: General AddOns
  • 0

    posted a message on Tooltip Addon suggestions?
    Quote from speak »

    i agree, but liek i said, i found 2 bugs that are each deal-breakers by themselves, and absolutely nothing has been done to address them in over a month :( one is the mousing over certain world objects dont obey the fade rules. like i mouse over a corpse, then mouse away and the tooltip is still stuck on my cursor for a sec or two. the second is mousing over my bars makes a 2nd tooltip flash in the bottom right corner of the screen. very annoying.
    :(


    I have also encounter both of these errors. I've also filed a Jira bug report after confirming that it does bug out as you say - the "immediate fade" option does not fade them right way . Neither does disabling the "fade" module altogether solve it. It may have something to do with the fact that when i turned off all tooltips it was still happening on teh default blizzard frames. I do not recall any fade options for tooltips in the default UI either via the options screen or via console commands.

    For the second bug I fixed this by updating all my addons including hot fixing some for the tool tip change introduced in 2.2 (look up the UI & Macros forum on the wow site for details on that). Anything that used a tooltip I either updated , hotfixed the code or tossed out in favour of other addons. I do recall GiveMeHealth causing this for me but YMMV.

    Personally I use a little tooltip addon that does 1 thing and 1 thing only - places the tooltip on the mouse. It's called "ToolTipOnMouse" and is literally 4 or so lines of code . Basically the header .toc and 3 lines to patch the blizzard tool tip function to put it on the mouse. Uses a tiny portion of memory too ^_^
    Posted in: General Chat
  • 0

    posted a message on LibBabble-Zone-3.0 memory issues (leak?)
    Quote from Necroshade »

    GC lowers it to about 11 pretty consistently. Although on more than one occasion it got up to 19 MiB and GC lowered it to 17 MiB... gah


    How big is it's SavedVariable file ? You should check that to make sure that's not 11MB long ;(
    Posted in: Libraries
  • 0

    posted a message on Having several frameworks running at the same time
    Forgive if I'm wrong but is not a framework different from a library ?

    That all the users complaining about memory issues due to multiple frameworks are barking up the wrong tree since pretty much nothing has changed - as long as the libraries stay framework agnostic users will still benefit from code sharing ?

    That any preformance issues are due to some code issues that haven't fully hammered out since the frameworks are still in alpha stage ?
    Posted in: Frameworks
  • 0

    posted a message on files.wowace.com is down
    Quote from Naajia »

    Now its work !!!!!!
    Also the WAU ;)


    Pffftt I didn't do anything ;)

    Next time try a traceroute from a site that does traceroute tools like :

    http://dns-tools.domaintools.com/?q=files.wowace.com&m=traceroute

    What that site will do is attempt a traceroute to files.wowace.com from their end , not yours . So even if you really can't reach it from your computer this site can confirm if the site is actually up by doing the trace from their end
    Posted in: General Chat
  • 0

    posted a message on Ace Item Linker addon
    Hello my lovely ace mods using friends ;)

    I did try to find that page that gives ace equivilents for commonly used mods.

    Basically I'm wanting an addon that lets me put in an item id # like you get off wowhead,thottbot or other sites of that ilk and be able to make an item link in game for it.

    My requirements are it needs to be lean , fast , safe to use and most importantly easily updated. Preferably an ace addon so i can use my autoupdater to update it but pretty much anything's fine as long as it satisfys my 4 conditions there ;)
    Posted in: General Chat
  • 0

    posted a message on files.wowace.com is down
    Quote from Naajia »

    Bypassing Cache, Reloading index from http://files.wowace.com/
    Error During Download: System.Net.WebException: The underlying connection was closed: The connection was closed unexpectedly.
    at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)


    Have you tried going to http://files.wowace.com is a web browser ?

    This looks to me to be a problem with the WAU not files.wowace.com itself. Which appears to be loading fine for me. Tracerouting it comes up fine as well.
    Posted in: General Chat
  • 0

    posted a message on files.wowace.com is down
    Quote from jungldj »

    I can't get http://files.wowace.com/ to come up..


    It's coming up for me . I don't think it's down.

    Also Tracerouted it :

    http://dns-tools.domaintools.com/?q=files.wowace.com&m=traceroute

    I don't think its down for everyone
    Posted in: General Chat
  • 0

    posted a message on CowTip 2.0
    Quote from Skulli »

    My problem with cowtip is that it change the behaviour of EQCompare for example (not working at all). Or the tooltip of an item over my gear cann stuck, (tooltip dont change if i leave item or switch to next).
    It seems Cowtip changes every tooltip in the game since the background of all my tooltips have the cowtip background now (dark blue).


    1) For EQCompare you may need to update it . It's working for me , at least last time I checked.

    2) The defaults for CowTip is to set a short fade when you mouse over world objects eg gear . Go into the CowTip Preferences and change any preferences to no fade (ie disappear immediately)

    3) Of course CowTip changes every tooltip in the game - that's what it's designed to do. Alter the prefences of CowTip if you don't like the colour

    Also If you are just wanting a tooltip addon that puts the tooltips on your mouse CowTip is too big for you . Look up ToolTiponMouse. It's 5 lines of code , only 1 of which is active all the time. It takes up less than 1K of memory. I would advise using that instead of CowTip if all you're wanting is a tooltip on your mouse.
    Posted in: General AddOns
  • To post a comment, please or register a new account.