• 0

    posted a message on About CML
    WHile it is a successor, its missing one of the things I liked the most. If you rightclick'd cml, you didnt get a dewdrop menu, you got nothing. Now, you get a context menu, which Im not so fond of.
    Posted in: General AddOns
  • 0

    posted a message on BigWigs interrupt Cooldowns, Using tranq.lua as a template.
    I need an interrupt rotation or interrupt cooldown monitor. We are working on Reliquary, and just being able to see other peoples interrupt cooldowns in the same fashion as tranq shot cool down would be awesome. This is the first time I have looked at dissecting/rebuilding an ace2 mod, and need some help. Should I make several lua files, such as counterspell.lua, kick.lua, pummel.lua, etc, or should I put it in the same module. I am not sure on best practices of coding at all, and am quite the novice atm.
    Posted in: Raid AddOns
  • 0

    posted a message on Lag in 2.1.0?
    altclicktoadditem is getting attirbuted the ace2 libraries work, as its the first to load, alphabetically. Disable it, and the utilization will just hop to the next ace2 mod.

    Why does prat take so much cpu? I see the same thing on my system, and it doesnt make sense. Ive disabled prat, and my in combat fps jumped from 5 fps to 9 fps.
    Posted in: General Chat
  • 0

    posted a message on SpamSentry - Ace2 release
    Does it make any sense that SpamSentry is closing my social window, when I have it open? When it closes it, I also lose esc key functionality untill I open it again, and hit esc to close it.
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Mine coincided exactly with the AceEvent upgrade on I believe April 20.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from beerke »

    Since latest revisions Pitbull is making my WoW client crash when i join/leave raids or people leave raid. Also raidframe nameplates are not updating at all.


    Ive had the same issue. I never had wow crashes in the past, but recently they started. It happened the day aceevent was updated, breaking many mods. I would crash with an access violation upon loading wow if pitbull and fubar were both enabled. Following Nymbia's instructions on skipping version checking, I was able to solve that initial crash, but I had some minor issues in mods. Things like messages to chatframe1 from mods, would not display in prat. For example, rep2 and ktm tm both would send messages to chatframe 1, and I wouldnt see them. My solution to this was to unembed the ace2 libraries using the wau. However, since I have done this, my access violation has come back, except instead of crashing on login, I now crash leaving a raid group.

    Heres the crash info if it helps, I have 31 crash logs, and they all say the same thing.

    ERROR #132 (0x85100084) Fatal Exception
    Program: E:\games\World of Warcraft\WoW.exe
    Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:007DF983

    The instruction at "0x007DF983" referenced memory at "0x000000D4".
    The memory could not be "read".

    ERROR #132 (0x85100084) Fatal Exception
    Program: E:\games\World of Warcraft\WoW.exe
    Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:00753634

    The instruction at "0x00753634" referenced memory at "0x0000001E".
    The memory could not be "read".


    ERROR #132 (0x85100084) Fatal Exception
    Program: E:\games\World of Warcraft\WoW.exe
    Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:00753634

    The instruction at "0x00753634" referenced memory at "0x0000000C".
    The memory could not be "read".
    Posted in: Unit Frames
  • 0

    posted a message on Announcing debuff fading
    Im looking for a mod to track and announce the fading of debuffs, and I thought I had seen an ace2 one a while ago. Im looking to track and announce in party or raid, the fading of debuffs like Faerie Fire, Demo Shout, Sunder, Thunderclap, etc. Anyone remember which mod did this? I am not refferring to my debuffs either, but debuffs on a raid mob.
    Posted in: General AddOns
  • 0

    posted a message on oRA2
    I deleted the ora2 installed by winupdater, which looks to be in lod mode, and installed ora2 from the wowace/files download, and it works. So I would have to say there is an issue with the lod mechanism and Prat?
    Posted in: Raid AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Well, Ill disable the module thats doing it, if I knew which one it was?

    What happens is the ora2 fubar plugin kicks errors when you mouse over the ora2 fubar plugin, as well as mts/pts not working. If I disable prat its fine. From what I understand, prat is modifying an event message ora2 uses to initialize. Any votes on which module it is that does this?
    Posted in: General AddOns
  • 0

    posted a message on CBRipoff
    Quote from KnThrak »

    For the enemy castbar, go into Interface Options (in WoW), and turn on Show Enemy Casting Bar - Name Plate. There, all done. And fits lookwise with the nameplate.


    Without getting into the merits of the request, your solution doesnt work, as blizz's enemy casting bar, and tot btw, fail to work all the time. Even with no mods loaded, it gets stuck for some reason, a problem many mods havent had.
    Posted in: General AddOns
  • 0

    posted a message on Haste addons
    Well, I posted this because I thought something bad was happening, Haste's acount hacked, etc. It wasnt meant as a bash fest, so should probly be locked.
    Posted in: General AddOns
  • 0

    posted a message on Haste addons
    Maybe I missed it, but Im seeing all of the otravi addons being deleted on the svn. Whats going on?
    Posted in: General AddOns
  • 0

    posted a message on Babble-Spell-2.2 and new talents/abilities Icons
    How do we go about getting the new abilities/talents icons added to the babble spell library? I may not be in the correct place, but I think I am.
    Find Weakness, Mutilate, Revealed Flaw, all are new this patch, and do not have icons associated with them. I use Eavesdrop, and these skills all have no icon associated with them, making finding what I am looking for a bit harder.
    Posted in: Libraries
  • 0

    posted a message on SpellBinder - TBC Actionbar-Free Key Binds
    Per account, or per player?

    I always bind my chars mount to the numpad 0 key. This usually means I find a tooldbar button, hidden, that I can drop each chars mount in. I started using bindpad, which does what this mod does, but even if I bind 1 chars mount to the numpad 0, even using its per char portion, if I bind another chars mount to numpad 0, the binding overwrites.
    Posted in: General AddOns
  • 0

    posted a message on Huge Memory Increasin rate since downloading patch 2.0 addons.
    http://www.wowace.com/forums/index.php?topic=3272.0

    I disabled all parserlib and rosterlib mods, after running teksupport and seeing the constant mem gains in them, then reported on that thread.

    I am in no way an expert with teksupport, so maybe someone else can doublecheck what I am seeing?
    Posted in: General AddOns
  • To post a comment, please or register a new account.