• 0

    posted a message on ButtonFacade: Skins - Official Thread
    Quote from Phanx
    1. The correct place to post would be the ButtonFacade Skins thread, not the thread about the inner workings of the ButtonFacade engine.

    2. From a quick Google search, it doesn't look like the skin you're looking for has been released anywhere. You probably got it from a forum post somewhere. Happy hunting.

    Edit: It's mentioned on this Chinese addon site: http://www.wowui.cn/ui/interface/1126.html ... but I can't read it, and although I managed to find a download link, I can't open a .rar at work. Might be worth a shot though.


    Thank you! I am working through that site as I type. I don't understand Chinese as well, but perhaps I can fake it. Thank you again and Good hunting.
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade: Skins - Official Thread
    If this is the incorrect place to post this, please let me know. I am a simple non-coding-savvy user of ButtonFacade. Recently, I had the skin I used (Hello Kitty, hush, it makes me smile), stop working. I uninstalled BF, cleared the SV's, reinstalled, searched for my old skin, but I haven't been able to find the skin now. It was first part of cyCircled, but I had found a BF version (or so I think) and it worked a treat.

    Any help would be greatly appreciated.
    Posted in: General AddOns
  • 0

    posted a message on Postal - persistent Mail icon
    Thank you! Tis a little thing, but now I know how to deal with it. Much appreciation.
    Posted in: AddOn HELP!
  • 0

    posted a message on Postal - persistent Mail icon
    If I use the "Open All" option with Postal, the mail icon stays until I close my mail, allow a few minutes to pass, and then open my mail again.

    If there is a fix to this, I would deeply appreciate it. Tis a minor thing, but one that is mildly annoying as I don't know if I really have new mail or it is bugging.

    I have no other issues with this mod, and have gotten no error reports from it.

    Any assistance is greatly appreciated.
    Posted in: AddOn HELP!
  • 0

    posted a message on Fubar_Chimeclockfu
    Apparently not. Thank you!

    :)
    Posted in: FuBar AddOns
  • 0

    posted a message on Fubar_Chimeclockfu
    I recently installed this addon and I can't get the alarms to set. I type in the time for Alarm 1 in 24hr numbers (say for 7pm = 19). I go to set mins, move back to confirm my hours, and it has cleared. Mouse'ing over shows the alarm enabled, but the time being 0:00.

    Any help is appreciated.
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.