• 0

    posted a message on Sharedmedia error
    Quote from Seerah »

    No, it didn't just change, it's been a little while now... But perhaps you still had an addon that still used SharedMediaLib-1.0 and it has recently upgraded so you no longer have that library.

    There is a batch file for SharedMedia somewhere around these forums. It will automagically create a MyMedia file for you based on what's inside the MyMedia files folder.


    Well crap. I need that! :) If you find it, please link me up. I will search also. Thanks Seerah.
    Posted in: AddOn HELP!
  • 0

    posted a message on Sharedmedia error
    Did the standards just change? Never had issues before last week.

    I've attached my mymedia.lua file - looks like it's the old format. Odd that it never game me problems with errors until last week. Is there a way to batch-process the change instead of line-by-line over ~100-150 lines?
    Posted in: AddOn HELP!
  • 0

    posted a message on Sharedmedia error
    Can anyone diagnose this? Just started happening in the past few days.

    [2008/04/30 16:37:03-1403-x1]: SharedMedia-3.0.70014\MyMedia.lua:1: Cannot find a library instance of SharedMedia-1.0.
    Ace2\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    SharedMedia-3.0.70014\MyMedia.lua:1: in main chunk
    Posted in: AddOn HELP!
  • 0

    posted a message on Line Through Addons?
    Quote from sylvanaar »

    Screw it, i'll just force your settings to update.


    So, don't do what you suggested in the prev post?
    Posted in: Updaters
  • 0

    posted a message on Line Through Addons?
    Same issue here - running version 1.9.46.726 English. Lines appeared after this client update happened yesterday. My TOC in WAU shows 20300 - how do I manually change to 20400 and will that fix it?
    Posted in: Updaters
  • 0

    posted a message on Combuctor: All in one, filterable displays for your inventory and bank
    Once this gets resizing/scaling I will use it. Right now at my UI Scale and resolution it's far too small. Love it though - crank out that new feature! :)
    Posted in: General AddOns
  • 0

    posted a message on Parrot 1.0
    Quote from Seerah »

    For those of you who want more configuration than SCT allows, check out Mik Scrolling Battle Text (MSBT) - you can get it on wowinterface.

    @Torano: Parrot hasn't been touched. What you saw is a library update. It's currently on revision 60900.45 (that's 45 times that the zip has been rebuilt with updated libraries).


    Seerah, thank you for that explanation - very helpful. I didn't realize library updates trigger an update for an addon.
    Posted in: General AddOns
  • 0

    posted a message on Parrot 1.0
    So the update from today didn't get it to 2.4? :(
    Posted in: General AddOns
  • 0

    posted a message on AlphaMap updates - bring features to Cart?
    Just wondering if the recent AlphaMap updates can be added to Cartographer...especially the BG features..

    http://www.wowinterface.com/downloads/info4411-AlphaMapFansUpdate.html#info
    Posted in: AddOn HELP!
  • 0

    posted a message on Violation
    What's the optimal combat log range for this? I know it goes from 0 - 200, but is there a recommended setting?
    Posted in: General AddOns
  • 0

    posted a message on Alternate combo point textures
    Any way to offer different combo point textures? The ones from DHUD would work great. I have a heck of a time with the two options - they just don't stand out.
    Posted in: Unit Frames
  • 0

    posted a message on ClassTimer - Official thread
    Quote from Kaerus »

    been awhile since i used classtimer. tried it on my rogue today. if i sap a target, then click off the target the sap bar disappears. is this supposed to happen? also, anyone know if classtimer is still alive?


    Same thing happens to me on my Warlock w/Seduce or Fear - any of those types. What other timer addons have you tried that work better? This is annoying me enough to look elsewhere, but I love the addon, so don't want to switch.
    Posted in: General AddOns
  • 0

    posted a message on SorrenTimers
    How does this compare to Chronometer/Classtimers/etc? I used Classtimers, so curious to know how this compares.
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    Had to revert back to an old ClassTimer - bar textures weren't showing up and I don't want to redo my MyMedia in SharedMedia over again. Ugh.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Quote from paradigmlie »

    O.o? i think my ignorance as a rogue class have shown themselves lol..... i see what you are saying.

    Warlocks FTW!


    Meh either way, you have a very nice clean UI. Would love to see it with everything up.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.