• 0

    posted a message on Prat: Chat Mod Framework
    Still wondering about this, is there a more direct way to get a response?

    Quote from krtek »

    Quote from yster »

    Hi there, I love this module; old confab user here!

    THANK YOU for having key bindings set up in a complete and useful manner (separate keys for party, guild, and /say are GREAT along with the robust sticky settings!).

    I'm having a problem now, using 1.0.19701, my per-window font size isn't working. I want the General tab to be set to 9pt, which works when I set the size, but it pops back to the chatframe UI setting of 12.

    One thing to keep in mind is that I'm using "ClearFont" from http://www.clearfont.co.uk/ to override the fonts. Might this have something to do with it? Thanks!


    I have this bug sometimes too, but without clearfont... don't what is the problem... Sometimes my settings are kept and suddenly the font is 12pt :(

    @yutt : I don't use the chatlink modules anymore, but if I find some time next days I'll give a look in blizzard net item link format :D

    @buio : the active tab at login is a known blizzard bug, there is some mods around here to correct this.
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    Hi there, I love this module; old confab user here!

    THANK YOU for having key bindings set up in a complete and useful manner (separate keys for party, guild, and /say are GREAT along with the robust sticky settings!).

    I'm having a problem now, using 1.0.19701, my per-window font size isn't working. I want the General tab to be set to 9pt, which works when I set the size, but it pops back to the chatframe UI setting of 12.

    One thing to keep in mind is that I'm using "ClearFont" from http://www.clearfont.co.uk/ to override the fonts. Might this have something to do with it? Thanks!
    Posted in: General AddOns
  • To post a comment, please or register a new account.