• 0

    posted a message on ACP - Official Thread
    Same happened to me with my AGES OLD mod MoveAnything. Since last I checked a few months ago it was discontinued, anyone got a substitute?
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Okay, even more headaches.
    Seems like Recovery bugs everything, because whenever I disable it it also disables some other button.

    Also, after some reloadui's, proper button names got changed into AutoBarButtonName, be it bandage, mount, explosive, fishing or pets.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Kay, I'm having a severe headache from autobar at the moment. For my warrior, I only used a 5 button bar, consisting of my Bandages, Healing Items (pot, hs), mount, food and bandages, in that order. Since I tried an older build on PTR and it borked, I decided to update it (2.02.03.07 beta)

    However, whenever I try to rearrange, autobar just bugs on me.

    First of all, 'Hearth' button renamed itself to 'AutoBarButtonHearth'. Then, whenever I try to change it's position, it copies my food button to the location I've chosen. And whenever I try to set it to the first slot, Autobar gives me an error:

    [2007/10/14 07:32:27-861-x2]: AutoBar-2.02.03.07 beta.49903\AutoBarClassBar.lua:494: AutoBarButtonHearthFrame:SetPoint(): trying to anchor to itself


    I also cannot move the bars now. Tooltips, Fade Out and Alpha doesn't work. And whenever I try to change the rows and columns, it gives a new error:
    [2007/10/14 07:34:41-861-x1]: AutoBar-2.02.03.07 beta.49903\AutoBarClassBar.lua:496: AutoBarButtonHearthFrame:SetPoint(): AutoBarButtonHealFrame is dependent on this



    I'll try to delete the lua's and try again, but I really doubt this is going to work exactly as I want.


    Right now, I reverted back to an older build, but testing it on PTR proved it's gone for good.


    Halp?


    PS: what is the 'recovery' button for?
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Found the culprit for my problem, I had all my macros like this:

    # showtooltip Fireball
    /stopcasting
    /cast Fireball


    If I change it to this, however, macros work:
    #showtooltip Fireball
    /stopcasting
    /cast Fireball


    It used to work either way tho. Wonder if it was due to blizz, or mod? :)
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Quote from Mecdemort »

    I'm using Trinity Bars and for some reason the bar text will not show up. I'm not sure if it's because of TB or DrD tho.


    Similar thing with Bartender3 for me, the text is really erratic (and I use stopcast macros) so the damage text on my mage tends to disappear. It's working fine on my druid, but only with melee, spells kinda disappear as well. I just deleted the folders of both bartender and drdamage, so I'll check them now.

    Edit: yeah, still not showing up. Using 49585.4 for DrDamage and v49975 for Bartender3. Disabled Bartender3 and used blizzard frames. DrDamage ignores macros and only puts damage text on non-macro buttons now.
    Posted in: General AddOns
  • To post a comment, please or register a new account.