• 0

    posted a message on PallyPower - Official Thread
    No, I dont have an addon that stops me from seeing errors. I do not get an error when I try to change the binding, the field pops up when I cursor over the arrow, it shows a comma, I hit esc, it says "none" in the field, then I cursor away and back, and it is a comma again. I deleted pally power, before new install, do I need to delete any other folder?
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    Any key I use does not stick, I tried esc and when I cursor away then cursor back to the key binding arrow it is a comma again, I tried setting it to other keys with the same result.
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    I deleted pally power, then went to http://files.wowace.com/PallyPower/ and downloaded PallyPower-r59741.1.zip 31-Jan-2008 07:02 292K, and still cannot unbind the comma. Could it be a vista issue. Do the others that say it works use vista or xp?
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    Quote from poull »

    You should now be able to unbind the auto buff shortcut by pressing esc as you tried to do.

    Edit: Ups it still seems to return to default after relog. I'll look into this soon. :)

    Edit: Should work now.


    I am having the same problem, no matter how many times I unbind the comma, it reverts back immed. I just downloaded the updated, Jan, 30 version, but same problem. How can I fix this?
    Posted in: General AddOns
  • To post a comment, please or register a new account.