• 0

    posted a message on 3.1 - Mod Killer?
    Quote from Tekkub
    I'm fine with ass-paying if the trade pays for it's own training like BC Jewelcrafting did. Would rather it be discovery so I'm not at the whim of someone else's pricing, but whatever. At least it won't be daily bullshit like JC is now.


    But spending 6 months to get all the patterns is fun right???

    *quietly goes back to the nuthouse that is the JC/Inscription profession club*
    Posted in: General Chat
  • 0

    posted a message on Combuctor: All in one, filterable displays for your inventory and bank
    Yes it is, and afaik, you can simply disable the Bagnon_Tooltips addon which would disable that information feed.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Elsia
    Anyone else but Peoii having that issue? If yes, please let me know. Else it might be a local issue having to do with file permissions and such. Is this Vista?


    The XML change from r1010 -> r1011 completely fixed the issue for me. Looking over my FrameXML log, it wasn't properly detecting the library either.

    Strangeness...
    Posted in: General AddOns
  • 0

    posted a message on Recount
    You're prolly gonna hate hearing this...

    But still same error with r1010.

    I've disabled all of my other addons aside from Recount and tekErr to avoid any potential cross contamination of resolving this issue. But yea, the error is still cropping up.

    Every change has been a complete exit of WoW, delete folder -> install new -> restart WoW. Not even risking a simple /rl in order to keep the data clean for you.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Same exact error I'm afraid.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    And suddenly, I'm getting new errors... maybe due to the feral druid sitting at the target dummy behind me while I'm logging in and out.

    [03:26:00] Interface\AddOns\Recount\zonefilters.lua:77: Usage: UnitIsGhost("unit")
    (tail call): ?
    [C]: in function `UnitIsGhost'
    Interface\AddOns\Recount\zonefilters.lua:77: in function `UpdateZoneGroupFilter'
    Interface\AddOns\Recount\deletion.lua:29: in function `?'
    ...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    [string "safecall Dispatcher[1]"]:4: in function <[string "safecall Dispatcher[1]"]:4>
    [C]: ?
    [string "safecall Dispatcher[1]"]:13: in function `?'
    ...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:73: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:72>


    [03:26:03] Interface\AddOns\Recount\GUI_Realtime.lua:85: attempt to call method 'UnregisterTracking' (a nil value)
    [C]: in function `UnregisterTracking'
    Interface\AddOns\Recount\GUI_Realtime.lua:85: in function `HideFunc'
    Interface\AddOns\Recount\Widgets.lua:62: in function <Interface\AddOns\Recount\Widgets.lua:56>
    [C]: in function `Hide'
    Interface\AddOns\Recount\Widgets.lua:86: in function <Interface\AddOns\Recount\Widgets.lua:86>
    Posted in: General AddOns
  • 0

    posted a message on Recount
    PC, and yea, I just figured I'd double check to be certain with a fresh download.

    I have literally no idea why it's not loading that information, but it completely refuses to work in any regard, I'm going to do some more disable goodness and see if I can track it down.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    This is actually on live. And I'm using a enUS localized client. I just deleted the entire folder, wiped my SV for recount, disabled RecountFailbot & Broker_Recount, and installed r1008 for giggles. Same exact error.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    [01:19:35] Interface\AddOns\Recount\Recount.lua:2212: Usage: RegisterEvent("eventname", "methodname"): 'methodname' - method 'CombatLogEvent' not found on self.
    (tail call): ?
    [C]: in function `error'
    ...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:139: in function `RegisterEvent'
    Interface\AddOns\Recount\Recount.lua:2212: in function <Interface\AddOns\Recount\Recount.lua:2188>
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[1]"]:9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?
    Interface\AddOns\Ace3\AceAddon-3.0\AceAddon-3.0.lua:496: in function `EnableAddon'
    Interface\AddOns\Ace3\AceAddon-3.0\AceAddon-3.0.lua:589: in function <Interface\AddOns\Ace3\AceAddon-3.0\AceAddon-3.0.lua:575>


    Getting this error on load using r1007
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Getting the following error:

    [16:30:27] Interface\AddOns\Recount\Tracker.lua:3: Cannot find a library instance of "LibBabble-Boss-3.0".
    [C]: ?
    [C]: in function `error'
    Interface\AddOns\Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Interface\AddOns\Recount\Tracker.lua:3: in main chunk


    Rather shocked this is my only addon running babble-boss, but hey, thought it might be important to mention never the less. :P
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Vranx

    Solo | Raid


    Beautiful UI, curious though, what are the buff/debuff icons under your unitframes, or rather, which mods were used to accomplish this? I'm very curious cause I'd like to setup something similar on my mage ui.
    Posted in: General Chat
  • 0

    posted a message on Dominos - A main actionbar replacement
    I seemed to have the same issue with bindings and oddly enough, fadeouts.

    Here's my steps to fix however:

    With the /dom options OPEN, bindings mode doesn't work, and upon hovering over a bar with 0 fadeout opacity and 100 regular opacity, I cannot see them still.

    However, if I /dom -> enter binding mode -> close options dialog

    I can now keybind normally. Then I just /dom and exit binding mode, and it works fine. I still can't see my fadeouts while I'm in keybinding mode, but hey, they work when it's closed, so it's workable.


    edit: I too had bongos3 and dominos enabled 1 login because like a tool I forgot to disable Bongos. Maybe this is what is causing the issue?
    Posted in: General AddOns
  • 0

    posted a message on Poppins - Official Thread
    Quote from StormFX »

    Is it feasible to make the main button (the one that triggers the pop-ups) have the option of either having its own skill or doing what it currently does and remember the last used menu item? Perty please? :D


    By default, it does inherit the first button in the popup, then using a left-click on any item in the popups, will assign that to the default button...

    So isn't what you're requesting already in? or am I missing something?
    Posted in: General AddOns
  • 0

    posted a message on Poppins - Official Thread
    Now everytime I lock it, it moves back to center of screen.
    Posted in: General AddOns
  • 0

    posted a message on Poppins - Official Thread
    With the latest update:

    I had to delete all my existing buttons, and recreate my layout, as none of my poppins appeared initially.

    Furthermore, every time I reload my UI, they're all moved to the center position on the screen. I have 3 poppins all attached to one another vertically, with popups to the left side.

    I have no idea what is causing this, but thought I should report it.
    Posted in: General AddOns
  • To post a comment, please or register a new account.