• 0

    posted a message on RatingBuster
    Leggings of Beast Mastery, when looking at the stat comparison between those legs and some other legs, is adding the pet's stamina to the item's comparison section. It shouldn't do that.

    That is, the item is normally 450 health, not 800.

    I tried the latest version just now and the bug is still present.
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    I have autobar sort my mounts by last use so my keybinding will work after I manually change, but it'd be nice to somehow detect the zones you are in so I could always use flying mount where allowed, and non-flying otherwise.
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    #showtooltip Mend Pet
    /cast [target=pet,dead] Revive Pet; [modifier:ctrl] Revive Pet; [nopet] Call Pet; Mend Pet


    That's my pet healing macro that is causing an error with autobar about doing something illegal. (I do have BT3 and agUF running if that matters.)
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    I updated every addon I could find prior to loading up 2.1 at home, and no autobar issues with settings/etc. Working good. I don't use bartender swapping on my hunter so I haven't had that bite me, but I do get an Autobar illegal action warning when I try to use my Mend Pet macro or click my mend pet ZHunter button. It tells me I can disable or ignore Autobar. The macro is bound to a normal action slot, not a autobar slot. Odd.

    The specific macro is:

    Well, I was copy/paste it but my server got a rolling restart and 2 hours later still not up...

    I have it bound to the key shift-z.
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    My autobar settings/position/etc disappeared when I logged in today. I tried updating everything afterwards but no change. I'm guessing it'd be too late now, but thankfully this is on my work machine not at home. If I updated to latest version prior to loading up 2.1 the first time at home, should it continue working normally?

    If anyone has had success I'd appreciate knowing. I'm willing to wait a day or so for kinks to work out with addons before playing again to avoid the hassle of reconfiguring it all. :)
    Posted in: General AddOns
  • 0

    posted a message on Any issues with 2.1?
    Sure did, and FuBar is listed as green like it's going to work fine. It does have a /fubar command normally right?

    Posted in: FuBar AddOns
  • 0

    posted a message on Any issues with 2.1?
    I loaded up wow and my autobar config disappeared, so I tried doing a mass update with aceupdater of everything. FuBar has disappeared now. My fubar plugins seem to be scattered around my minimap, but the bar itself is gone and /fubar gives me a command unknown.

    Am I doing something wrong, or is there a known issue with 2.1? Thanks!
    Posted in: FuBar AddOns
  • 0

    posted a message on Unit Frames - Missing buffs on Player & Target frames
    Just updated to latest version (morning of May 6 2007) and still no change. I can't seem to make any buffs/debuffs appear next to my raid frames in BG like they used to. I had just cast Fort on myself as a test, it doesn't appear next to my name under group 3. "Filter" on or off had no effect either.

    Here's a screenshot showing my raid frame settings.

    http://img47.imageshack.us/img47/2769/wowscrnshot050607114010ps9.jpg

    If anyone has any ideas, please speak up. :) It's very hard to decurse during BGs without the icons.
    Posted in: Unit Frames
  • 0

    posted a message on Can AGUF hide casting bar?
    Indeed. I just disabled AGUF and my casting bar is back.

    Nice catch Gailly! I'll disbale casting bar on player frame, then my normal one should return. I didn't even think of that. :)
    Posted in: Unit Frames
  • 0

    posted a message on Can AGUF hide casting bar?
    Since upgrading (more than one addon at a time), my casting bar has disappeared. Does AGUF have an option to hide it? Likely I'm going to have to try toggling all of my addons on and off... doh.
    Posted in: Unit Frames
  • 0

    posted a message on Unit Frames - Missing buffs on Player & Target frames
    I found that my priest in a BG with raid frames up, I don't see the buffs/debuffs any more like I used to. I have filter on, which is what I like, but nothing shows, even when I cast Fort on people. Mostly I like seeing all the forts as a reminder when to recast, but seeing stuff I can dispell is also helpful.

    Just not sure what to try at this point.
    Posted in: Unit Frames
  • 0

    posted a message on AGUF: Just upgraded, lost all settings?
    Ok thanks. I'm all about progress, hopefully it's all good now and no further overhauls will be needed. :) And seeing party pets is worth it.
    Posted in: Unit Frames
  • 0

    posted a message on AGUF: Just upgraded, lost all settings?
    Is that normal? I use wowaceupdater to update. I just updated, I see party pets are working at last, yay!! But all of my settings have disappeared and I have to remake my layout from scratch.

    Does this happen with all upgrades? Was my old version just too old or something? (Was from maybe 2-4 months ago.) It's just quite frustrating. :(
    Posted in: Unit Frames
  • 0

    posted a message on ColaLight - Adds value to your tool tip (and ColaMachine)
    Just updated to the latest version but no help. I get this when talking to most vendors:

    ColaLight/Core.lua:17053:AceHook-2.1: "SetTooltipMoney" already has an active hook from this source.

    I'll try upgrading my Ace2 too, if it isn't up to date.
    Posted in: General AddOns
  • 0

    posted a message on Is RegenFu inaccurate?
    Actually I didn't know that. The main toons I play are hunter, rogue, and warrior. LOL.

    Thanks.

    My misunderstanding is that RegenFy reports "regen" based on last tick, it doesn't report mp5 which is what I thought it did. To get mp5 from the regen number in Fu, you multiply by 5/2.

    I have 139 int. AotV added 14 mana regen (not "mp5") in RegenFu.

    14 * 5 / 2 = 35 mp5.

    35 mp5 = 25% of 139 int.

    So both the addon and AotV are working fine. I just didn't understand what the addon was telling me.
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.