• 0

    posted a message on CowTip, LibTalentQuery-1.0 error

    This now works on my machine. Thank you for the fix.

    Posted in: AddOn HELP!
  • 0

    posted a message on CowTip 2.0
    Quote from Ellipsis »

    Those of you with the 'Cannot find a library instance of "CallbackHandler-1.0".' issue, please update and let me know if you still have problems.



    This now works on my machine. Thank you for the fix.

    Posted in: General AddOns
  • 0

    posted a message on CowTip, LibTalentQuery-1.0 error
    Any update on this error?
    Posted in: AddOn HELP!
  • 0

    posted a message on CowTip 2.0
    Seems all my tags in Cowtip are giving the same message. Syntax Error
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Small question, not game breaking, but a bit irritating.

    On my tooltips, I want a solid background, no transparencies. Helps me read it better and faster.
    So...on the background colors I have all the transparency?s set to 100%.

    I log out and relog in (or do a reloadui) and the one that does not seem to keep is the "Other" color.

    It keeps reverting back to 90%.

    Thank you
    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Quote from Sparr »

    The crashes begun yesterday (Wednesday) for me, as well. I'm using Vista 32-bit.

    Perhaps coincidental, but at least on my end, the problem appears to have started after the latest round of Windows security updates (which my system picked up and began installing Tuesday night). WAU has been, heretofore, very solid, and no other changes (apps, drivers, hardware) have occured on my system.



    It is happening to me as well, but I have not done any security updates on this system.
    Posted in: Updaters
  • 0

    posted a message on wau updating really slow
    Quote from Seerah »

    Update manually? Be patient? They do this in their free time for no pay.



    Seems to be working fine now. What ever you (or they) did, thank you
    Posted in: Updaters
  • 0

    posted a message on CowTip 2.0
    Quote from xenoverse »

    Rev. 60160 seems to have fixed the problems.


    Confirmed...60160 fixed this issue. Working as before on mine.
    Posted in: General AddOns
  • 0

    posted a message on BEQL and LightHeaded
    Does anyone have an answer for this?

    Does anyone have any other quest log that plays nice with LightHeaded? I may have to switch to another one since this issue has been on going.

    Thank you
    Posted in: General AddOns
  • 0

    posted a message on BEQL and LightHeaded
    Quote from FlashBuster »

    As I'm using beql and lightheaded, too, but not skinner, you could check if this happens when not using skinner.


    I first disabled BEQL from loading; LH works fine each time I log in.

    Disabled Skinner (all based upon a discussion with the author of LH) and it comes up as shown above (but not skinned). Something between BEQL and LH it seems.

    No other mod dealing with questing is loading
    .
    Posted in: General AddOns
  • 0

    posted a message on BEQL and LightHeaded
    Whenever I log into the game, my LH is attached to BEQL as shown in screenshot 1 attached. If I do a /reloadui it comes out normal (see 2nd screenshot).

    I deleted all saved variables and all the LH files in the Addons folder and it still comes out this way.

    Any ideas?



    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from shadowrm »

    found the error-- during the transitions awhile back in skinner with the removal + addition of the cowtip.lua file it got left behind in my skinme directory so it kept resetting the settings on the HP + MP bar--- thanks for the feedback! ^_^


    Thank you for this. Was looking all over for this issue.

    This is correct; it is skinner (if your health and power bars keep reverting back). The "Status bar" under the skinner options seems to control the Cow Tip Health and Power bars. By changing this to what I wanted (Runes), in Skinner, it kept the setting in CowTips.

    Is there a way to separate this? For those who have skinner and wish the skinner status bars to be on texture and the cowtip to be another?
    Posted in: General AddOns
  • 0

    posted a message on PitBull: Red Combat Health Bar
    found it...after going through the options while i was fighting, i found the one option that diabled the agro red.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull: Red Combat Health Bar
    I am not sure if this was asked before (did a search and came up with nothing)......

    I have finalized my PitBull Setup, except one thing I cannot seem to find to change.

    When I go into combat, my player health bar turns red through-out the fight. I do not wish this to be this way. What I want is for it to fade from green to red depending on the amount of health.

    How can I turn off this solid red bar in combat to do a green to red fade?

    Thank you
    Posted in: Unit Frames
  • 0

    posted a message on DFSVC.EXE error upon install
    Quote from sylvanaar »

    Can't really help you without you providing more information.


    I apologize, I meant to post in here that I fixed it.

    Seems that i had either an invalid download of the .net or a corrupted copy. I re-downloaded the .net and it is working fine now.

    Strange.


    Posted in: Updaters
  • To post a comment, please or register a new account.