• 0

    posted a message on PitBull 2.0
    Quote from morris »
    Has anyone been having any issues with the Pitbull Castbars?
    It seems that if you select an enemy after they have begun casting a spell the text for the spell will not show up.
    Not only that, but if you change targets to something else, the text from the last "viewed" cast bar moves over and starts to bug out.


    In addition to these, I'm having problems with my cast bar not even "filling" up. I see the name of the spell and the time remaining but the blue bar just doesn't show up. I've checked the settings, they're all correct. I've unchecked, rechecked, dragged opacity around.. nothing.

    This is after a full reinstall via WAU and a wiped savedvars file:

    Posted in: Unit Frames
  • 0

    posted a message on BankItems
    After sanity started crapping out on me I switched over to BI and love it. I have one request though: would it be possible to have a "same faction only" options? I have both horde and alliance on the same (PvE) server and my items on horde side are of little interest to me while on alliance. (Particularly tooltip info. I don't really care what that my horde guy has a lot of cloth like I might an alliance alt.) Is also merges the gold together.

    Thanks for a great addon :D
    Posted in: General AddOns
  • 0

    posted a message on Grid
    That fixed it. Thank you!
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    ^ Same problem. Makes healing in BGs an absolute nightmare :(
    Posted in: Grid & Grid2
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Quote from Ellipsis »

    [GuildRank:Append( of ) | Guild ? Gray][ [Guild = Guild#player] ? Green][Guild:Angle]


    Perfect. I really appreciate the help to get this going. Thank you.
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    [GuildRank:Append( of ) | Gray][ [Guild = Guild#player] ? Green][Guild:Angle]

    This will show a blank line if someone is not in a guild. Any ideas?
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    [GuildRank] [ [Guild = Guild#player] ? Green][Guild:Angle]

    Trying to figure out how to, if both GuildRank and Guild:

    GuildRank of Guild

    and if no GuildRank, then just display a colored Guild (red or something.)

    Suggestions?

    Thanks :D
    Posted in: Unit Frames
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    For CustomFilters, how would you make a Search Pattern that would just be a single word, but case insensitive?

    eg, something like `s/peanut/replacement/i` would pick up peanut, PeANuT, PEANUT, etc. But thats perl, and I don't know how lua/prat wants the regex. :(

    Thanks.
    Posted in: General AddOns
  • 0

    posted a message on positioning addon?
    Thanks.

    I was looking for align, grid, bars, etc. None of which are in the description, doh!

    (Yes, I know of that other addon that overlays a grid--I was looking for shakedown though!)
    Posted in: General AddOns
  • 0

    posted a message on positioning addon?
    What addon was it that turned on all the popular "timer bar" addons and let you position them all at once? I could have sworn I saw it on here, but I went back five pages of posts this morning, tried the forum search, google site: search, and searched EJ but couldn't find it :(

    Sorry for the crap thread but I just want to make sure I'm not just going crazy and that I missed something.
    Posted in: General AddOns
  • 0

    posted a message on visor and pvp bar frame
    After a round of wowaceupdates my progress bar was centered in the middle of the screen. Would also find a way to move it useful :)
    Posted in: General AddOns
  • 0

    posted a message on ItemValue
    Is the "Best" jewel option currently broken?

    Using /iv bj [item] I get a rating of 229.4 (correct.)
    With "Best" jewels it ignores the sockets.
    With "Always default" supplying what I know is the optimum combination I get the same 229.4.

    A little frustrating as a hybrid class; I'd love it to value multiple types of gems by itself.

    Also, it doesn't appear to be calculating socket bonuses when considering jewels. iv bj gives an item a total rating of 158.6 but with my current socketting it values the item at 159.8.

    Amazing mod. The socket thing is really bugging me though; it'd be much more useful if the gem situation was worked out :( For the mean time I'll be using "Always default" and manually considering socket bonuses/alternatives.
    Posted in: General AddOns
  • 0

    posted a message on ItemValue
    Suggestion: show the value when mousing over a gem.

    Great addon. Dropping pawn.
    Posted in: General AddOns
  • 0

    posted a message on Sanity 2.0
    Woot, time to remove the .svn folder and go back to updated releases! :D

    Thanks!
    Posted in: General AddOns
  • 0

    posted a message on Call for Help - FPS Issues in Raid as of 2.1 - Mod or Blizzard?
    I had both solo hiccups in some locations (Netherwing Ledge among others) and 1-3 fps in 25mans.

    My solution? Delete interface, wtf, cache, and start from scratch. I'm back up to the same list of addons I was using (150+ folders) with no problems. My guess is that there was some old configuration value somewhere in the WTF folder that was "off." By starting from scratch settings, reconfiguring my graphics/audio/etc., whatever the offending value was happened to have gone away/changed/who knows. I'd been using the same WTF "configs" since release.

    Note: I did a full reformat and clean xp+drivers install (which had no effect) and then I went to 100% "vanilla" patched WoW and built back up.


    Yes its a pain to set up all my addons again, but its a small price to pay to get my FPS back, kill the stutter, and be able to raid again.


    edit: Skip the reformat thing, it doesn't do any good. I'd suggest nuking your WTF folder and running around in stutter areas with all your addons enabled but in disarray before you set everything back up.
    Posted in: General AddOns
  • To post a comment, please or register a new account.