• 0

    posted a message on Assessment - Official Thread
    Quote from FlareCDE »

    From what I read in the Omen and Recount threads, Threat's dependencies have changed, and any addon that includes Threat needs to be altered appropriately. I also read installing Threat as standalone may alleviate the issue for the time being.


    You read right, and thanks much for the mention. Both Assessment and Omen stopped working after I updated all my Ace add-ons earlier today, and my game performance suffered also. I installed the Threat add-on after reading this and everything is hunky-dory once more.
    Posted in: General AddOns
  • To post a comment, please or register a new account.