• 0

    posted a message on ArkInventory v3
    I am trying to assign rules to bank tabs so that only items matching those rules will go to that tab. Is this even possible? If so how, if not can it be made possible?
    Posted in: General AddOns
  • 0

    posted a message on Arkinventory rules for guild bank
    I am looking to create some rules in arkinventory for my guild bank. What I want to happen is to set categories like cloth, ore, gem etc and have all those items matching those categories be automatic pulled (by clicking the restack button or running some command) from which ever tab they are currently in into their assigned tab.

    I have read the rule documentation and have created a small rule to test this out "type( cloth, herb )" and then assigned that to a tab but when I click the restack button it does nothing.

    So first and foremost is it even possible to get ark to do what I want (to put certain items into certain tabs based on their type) and second am i going about it the right way?

    Thanks
    Posted in: AddOn HELP!
  • 0

    posted a message on What's the difference
    I already use Cart3 and I'll look into handynotes. Thanks for the reply was beginning to wonder if anyone knew or had any idea about it.
    Posted in: AddOn HELP!
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    I have a problem with random numbers getting spammed into my whisper tab. Any ideas what might be causing this?
    Posted in: General AddOns
  • 0

    posted a message on What's the difference
    What's the difference between Cartographer_Vendors and Cartographer Vendors? Cartographer_Trainers and Cartographer Trainers and so on (please don't say _ is the difference). Both version appear to be made by the same person and both appear to be updated so is there a difference and if so what is it?
    Posted in: AddOn HELP!
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    I am having a problem with my pm tab not flashing like it use to under prat2 when I received a new pm. I have looked in all the option and cant seem to find anything related to it being a setting and not being turned on. Is there a bug with it or is it simply not there?
    Posted in: General AddOns
  • 0

    posted a message on BugGrabber / BugSack -- Ace2'd
    Quote from gramg
    many people probably didn't read the changelogs when updating


    Or couldn't because CC doest't display an upload log like WUA or jWOW
    Posted in: General AddOns
  • 0

    posted a message on The New Curse Client
    I am having a problem with it installing some addon's like mother direction as well as crashing while trying to update xperl.
    Posted in: Updaters
  • 0

    posted a message on BugGrabber / BugSack -- Ace2'd
    Quote from Dridzt
    It's working fine, just moved away from fubar (and minimap icon) to LDB.
    You need an LDB plugin display (like Fortress, Databroker et al) to show it.


    Why? Is this just a temporary thing or a permanent change?
    Posted in: General AddOns
  • 0

    posted a message on The New Curse Client
    CC should have been released either A. Not at all, B. Ages ago before 3.0 so all the bugs could be worked out or C. After 3.0. It would have been better to let the WUA crash the server's every 5mins, at least that way sooner or later people would have their addon's updated and working the way they wanted them and their wouldn't be pressure on to make the CC perform for it's big day which it has clearly failed at.

    I have read the reason why CC is needed but who ever is in charge of brining it to the mass's you have failed personaly (prove us all wrong and show us how CC is working brilliantly at its job). You should have knowen there was going to be problems with a new program and not taken away the working program (who instatues a program change and not leaves the door open for a roll back when things turn our exactly like this and the new program is suppose to work and doesnt) and put this beta (yeah right it feels more like an early alpha) program out there and said look go use it does nothing the old client does but its teh awesomeness.
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    My two suggestion would be, first from the none managed addon's page pressing a keyboard letter should take you to the first addon starting with said letter (this could be expanded into rapid searching for an addon name) and second the ability to handle googlecode pages.
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    If we change jwow over to the new curse setup will it continue to use disembedded libs? So far I am really not liking the new CC (the wowaceupdater should have been the minimal benchmark in functionality, feel, ease of use etc for the new CC)
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    My suggestion would be to have a small comment field next to the addon date's with *new updated version available* for when an addon is updated so user's of the none premium client know which addon's have been updated since last time and don't try and update each and every addon one at a time.
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Quote from Malkom
    You just have to select all addons (clic on the first, then shift + clic on the last), and clic on Update Addon, and the client update ALL your addons ;)


    And watch it mess all those addon's up.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Phanx
    The last updater you used unpacked the modules of AuldLangSyne into their own separate addons. Look in your addon folder. You likely have AuldLangSyne itself, and several more AuldLangSyne_* addons. Delete those, and the un-unpacked version should work fine. There's really no reason at all to unpack something like AuldLangSyne in the first place; I'm not sure why it's set up that way.


    I am using the jwowace updater so I don't know why it did what it did. I have fixed the problem by having jwowace re-download and install all my addon's and everything is working fine. I'll wait and see the CC improve before I try it again.
    Posted in: Updaters
  • To post a comment, please or register a new account.