• 0

    posted a message on PitBull 2.0
    Hi ckknight,

    I just downloaded your most up-to-date version of Pitbull which was posted just several minutes ago - version 80528. Got errors, one which I know about is located in Aura/Update.lua ... Supposedly on line 103.. Comparing a number to a function..

    I downloaded a previous version which is working fine...

    Gnubblez

    Edit: Whoops, nvm... Wintermute has a solution in another thread...
    Posted in: Unit Frames
  • To post a comment, please or register a new account.