• 0

    posted a message on [LibCandyBar-3.0] Package error
    Donwloading and installing this lib alone (with CurseClient or directly from WowAce Projects), will create a directory named "libcandybar-3-0" instead of "LibCandyBar-3.0", this typo error will prevent instance creation of this lib when an addon "nolib" is loaded and need it.
    Posted in: Libraries
  • To post a comment, please or register a new account.