• 0

    posted a message on ShieldsUp - shaman shield monitor - official topic
    1 - yeah i noticed that myself. it sounds like that might be hard to get around. phanx recently changed the aura scanning and it works great for earth shield, but now water shield is less accurate. would there be any way to get water shield to use the older method while having earth shield use the new one phanx?

    2 - some of the warning options are temporarily not functioning, sounds being one of them. phanx is aware of it and hopefully those will be working soon :D
    Posted in: General AddOns
  • 0

    posted a message on Coconuts: Mount handling !Official Thread
    like kenzo said, mount detection now works on login. however it breaks on every reload of the ui now.
    Posted in: General AddOns
  • 0

    posted a message on Coconuts: Mount handling !Official Thread
    seeing:

    AceLocale-3.0: Coconuts: Missing entry for 'add':\nCoconuts-79761\\Coconuts.lua:228
    Posted in: General AddOns
  • 0

    posted a message on GatherMate: Offical Thread
    tyvm for the macro :D i was thinking maybe a better solution would be to have the option not too even load map icons at start and let the user load the icons manually when needed?
    Posted in: General AddOns
  • 0

    posted a message on Handynotes
    i guess this is the handynotes thread? should move it to the general addons forum.

    anyway, i recently started using cromulent from here on wowace and my flight master icons on the continent maps are overlapping the cromulent text. would it be possible to get the strata of the icons lowered some? or maybe an option to change the opacity of the icons on the world map?
    Posted in: AddOn HELP!
  • 0

    posted a message on GatherMate: Offical Thread
    would it be possible to get some kind of small button on the world minimap that would let you toggle on/off the world map icons? in zones like STV they often cover up my icons from addons such as TomTom. and really i just want to be able to see the world map icons when i need them, not all the time anyway.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    yeah sink output has been a little buggy for awhile now. i hope this addon is still being maintained.
    Posted in: General AddOns
  • 0

    posted a message on Button Bin - Minimalistic LDB display addon
    i was only thinking about those blizz buttons that appear sometimes, such as the lfg and bg buttons, not all the other stuff. other stuff such as tracking has solutions like you guys are talking about. not a huge deal, as mbf puts such buttons off the minimap. have just been looking for an all in one solution for launchers and minimap buttons. maybe its better that there are seperate addons for each function.

    as i understand it i think picobuttons is for blizz buttons such as the character panel (the micro buttons) and it has nothing to do with minimap buttons.
    Posted in: Data Broker AddOns
  • 0

    posted a message on Creature Comforts: easy hunter pet care
    yep was a problem with addon loader, ty for the fix :D
    Posted in: General AddOns
  • 0

    posted a message on Button Bin - Minimalistic LDB display addon
    ah ok, still curious about the blizz buttons though. i've gotten to the point where i don't like to have any buttons on my minimap, especially when using a square one.
    Posted in: Data Broker AddOns
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    some of the addons i install from wowinterface have the libraries in them (like dominos for example) and i have to manually delete them every time i update. would it be possible to get an option to clean out these duplicate libraries either automatically or via a button?
    Posted in: Updaters
  • 0

    posted a message on Button Bin - Minimalistic LDB display addon
    yea this is similar to MRGN, which i'm currently using. i would like to see these kind of addons also support the Blizz (i'm thinking of the LFG, arena, and BG buttons specifically) and other addon (like Fizzwidget's Hunter Helper) minimap buttons so that i could drop addons like minimapbuttonframe. any chance of this happening, atleast for the Blizz buttons?
    Posted in: Data Broker AddOns
  • 0

    posted a message on Creature Comforts: easy hunter pet care
    well i am at a total loss now. after disabling/enabling one addon after another i can not track down which one is causing the problem. Creature Comforts will work, but I have to disable all other addons and clean out my Account folder. i thought the incompatibility might be Decursive since it creates a macro, but it does not seem to matter if it's enabled or not. then i though it might be a library, but none of those seemed to effect anything either. i've tried everything, but i just can't find the culprit.

    something weird i noticed is that once Creature Comforts is broken it stays broken until i disable all other addons and clean out my account folder again. whatever is causing the incompatibility is completely breaking Creature Comforts, almost seems like another addon is keeping it from loading at all (even though Ampere is showing Creature Comforts as loaded)

    have never had problems with any addon like this before. just frustrating that i can't find the problem. i will attach my addon list, doubt it will help much, but maybe someone else is having the same problem and running the same culprit addon.
    Posted in: General AddOns
  • 0

    posted a message on Creature Comforts: easy hunter pet care
    ok tried enabling debugging myself for 2.4.3.21. it simply won't show any debug messages at all. so i tried the core.lua you supplied (its was 4kb larger than the one in my folder) and debugging still would not work.

    i also tried redoing the macro, but it went back to not doing anything, i had to copy the macro text from before into the new macro to get it to work at all. call pet still won't work. what does your macro look like Phanx? since my macro won't update I figure i can atleast add call pet myself for now.

    i don't know what the problem is. i have triple checked everything, but the only method working for me at all is installing a pre-lib version then overwriting it with 2.4.3.21. fresh install of 2.4.3.21 simply won't do anything, including debugging.

    my only guess is that it's a problem with being a lower level hunter, but thats just a wild guess. what level is you hunter?
    Posted in: General AddOns
  • 0

    posted a message on Coconuts: Mount handling !Official Thread
    the version on wowinterface supports travel forms. not sure about the one here. i'm waiting for aquatic form support before i switch over.
    Posted in: General AddOns
  • To post a comment, please or register a new account.