• 0

    posted a message on [Pitbull] TalentSpec DogTag
    This issue is driving me crazy. It sounds like some are experiencing it worse than others. I hope it gets resolved soon. I know it's an issue with the Pitbull/DogTag/LibTalentQuery combination as I use TipTac and Examiner and the talent inspection functionality in both of those work perfectly.
    Posted in: Unit Frames
  • 0

    posted a message on LibDogTag-3.0 - TalentTree and TalentSpec Tags
    Quote from futurekill »

    Ok, that explains why I can't get the spec from people off the opposite faction (while not PvP flagged?) but I still have the problem with people in my own raid group even if they are standing right next to me. I'll try to be more observant tonight to see the exact circumstances.

    EDIT: Ok, just standing around in Org I still don't see spec information. Toons are definitely within 30 yards and they are friendly.


    Yep, the exact same problem I am experiencing. In addition, I can't see TalentSpec or TalentTree for the opposing faction in Shattrath City (not flagged for PvP) when within 30 yards.
    Posted in: Libraries
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Quote from lejordet »

    From the paths it looks like you're running Vista? I finally have a computer with Vista, so I'll try there later :)


    Yes, Vista 64-bit edition.
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Quote from lejordet »

    1.7.547 beta (2008.04.03):

    * Bugfix: RAR handling


    Thank you for releasing an update to fix the RAR issue, but unfortunately, I am still getting the following error:

    2008-04-03 16:33:56: (INFO) Updating Social_SCT from -2 to 20080309
    2008-04-03 16:33:58: (INFO) [url]http://media.curse.com/dl2/47/47/838.rar/Social_SCT.rar[/url] downloaded to c:\users\USERNAME\appdata\local\temp\Wurm\Social_SCT-r20080309.zip
    2008-04-03 16:33:58: (WARN) c:\users\USERNAME\appdata\local\temp\Wurm\Social_SCT-r20080309.zip is really a RAR file - renaming
    2008-04-03 16:33:58: (ERROR) Installation of Social_SCT failed: need more than 3 values to unpack
    2008-04-03 16:33:58: (INFO) Social_SCT is updated to -2
    2008-04-03 16:33:58: (ERROR) No TOC file for Social_SCT
    2008-04-03 16:33:58: (ERROR) No TOC file for Social_SCT
    2008-04-03 16:33:59: (INFO) Checked dependecies: None missing
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Quote from lejordet »

    Because I fixed it in the source today and haven't released anything new yet? :P


    Hehe... I thought you were indicating that it was working fine for you without needing to produce a fix. Sorry about that, and thank you for working to get it resolved. :)
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    I have updated to the most recent beta version of WUU (1.7.545 on Vista 64-bit), but unfortunately I am still getting the following error when trying to update the mod.

    2008-04-02 15:44:17: (INFO) Updating Social_SCT from 20080309 to 20080309
    2008-04-02 15:44:20: (INFO) [url]http://media.curse.com/dl2/47/47/838.rar/Social_SCT.rar[/url] downloaded to c:\users\USERNAME\appdata\local\temp\Wurm\Social_SCT-r20080309.zip
    2008-04-02 15:44:20: (WARN) c:\users\USERNAME\appdata\local\temp\Wurm\Social_SCT-r20080309.zip is really a RAR file - renaming
    2008-04-02 15:44:20: (ERROR) Installation of Social_SCT failed: need more than 3 values to unpack
    2008-04-02 15:44:20: (INFO) Social_SCT is updated to 20080309
    2008-04-02 15:44:21: (INFO) Checked dependecies: None missing


    Any ideas why I am still getting this error?
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Quote from lejordet »

    ...it is now :P

    I'll look into it tomorrow, looks like a simple error (probably a typo somewhere)


    Did you have any luck tracking down the issue with trying to install/update mods archived in RAR format from Curse?
    Posted in: Updaters
  • 0

    posted a message on Issue with PitBull and LibTalentQuery1.0
    Ellipsis, any update on this? I am still encountering this problem as of last night.

    Can someone please confirm whether or not he/she is also experiencing this behavior? Something definitely seems bugged.
    Posted in: AddOn HELP!
  • 0

    posted a message on FuBar_BabelFu - Any Chance of an Update for 2.4?
    Quote from mook »

    Generates the following error since 2.4 patch:

    FuBar_BabelFu\FuBar_BabelFu.lua:26: attempt to call global 'GetNumLaguages' (a nil value)


    It's a simple fix. GetNumLanguages was spelled incorrectly prior to 2.4 as GetNumLaguages (as shown in the error you encountered). Simply find and replace all instances of GetNumLaguages with GetNumLanguages within FuBar_BabelFu.lua and everything should work for you. Maybe someone with SVN access can correct this small bug. Please note, I have not tested this yet as I don't currently have access to the game, but this should most likely correct the problem.

    EDIT: Please disregard as it appears someone has already corrected this bug.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar TopScore
    For what it's worth, a new 2.4 compatible version of Titan CritLine has been released, found at http://wowui.worldofwar.net/?p=mod&m=6278. Perhaps this can be of some use in getting TopScoreFu updated. :)
    Posted in: FuBar AddOns
  • 0

    posted a message on Antagonist
    Quote from durcyn »

    IIRC the sound alert was in an odd function. I'll add it back in per-group when I have a few minutes.


    Very cool. Thanks again for your efforts in updating this mod.
    Posted in: General AddOns
  • 0

    posted a message on Antagonist
    Quote from durcyn »

    target only is back.


    Awesome. Now if you could be so kind as to consider adding sound back. :)
    Posted in: General AddOns
  • 0

    posted a message on Antagonist
    Quote from speak »

    antagonist works for me /shrug


    I haven't tested the 2.4 changes durcyn added, but prior to his changes I am 100% positive cooldowns for ice block and divine shield, for example, were not working for me.

    durcyn - Thanks for the work you put into updating this mod. Hopefully, the changes will resolve my issue. According to your comments in the change log, it appears you have removed the target only and sound options. If this is in fact the case, can you please re-add them as I use both of those options. :)
    Posted in: General AddOns
  • 0

    posted a message on How the heck do use you use this mod???
    Quote from Taryl »

    Also, the slash command /cfilter brings up it's options, as well. Surprised to say, it looks to me like it's basically identical to the default Blizzard combat filter setup screen, without the option for having buttons for multiple filters. *shrug*

    -- Taryl


    Actually, I really like this mod. It fixes the stupid filter reset crap in the Blizzard 2.4 combat log by outputting a user specified log to ChatFrame3 for example. It gets me much closer to SimpleCombatLog functionality.
    Posted in: AddOn HELP!
  • 0

    posted a message on Alternative to kos mods for 2.4?
    You might check out Shim's Kill Map found at http://wow.curse.com/downloads/details/856/. IMO this is the best KoS mod available, but has unfortunately not been updated since 2.2. However, much of the functionality still works for me. I'm hoping someone will create a new KoS that takes on many of the cool features found in SKMap.
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.