• 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    It is supposed to cast certain spell when you mouse over on a frame automatically, in my case ive been trying to remove curses and cure poisons, but it doesnt do anything and I have to clic on frames in order spell to take effect whenever i see a debuff on sRaidFrames. It works over Blizz default raid frames. Im just a simple addon user and sincerely I dont know what it needed.

    any idea?
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from briggsy »

    Quote from Khaled »

    I was wondering if sRaidFrames supports /cast [target=mouseover] macros?
    wont that that be nerfed in the next small patch?


    Im not sure, but i want to use it in the meanwhile.

    Is it possible? or im gonna have to download Grid?
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    I was wondering if sRaidFrames supports /cast [target=mouseover] macros?
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    WEll yeah its fixed.

    Thanks :D
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Ya Ill wait till is available through WinAceUpdater
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    is it safe to efit it with notepad?
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Ive updated to rev 20714 and Im getting this error:

    sRaidFrames\lib\Banzai-1.0\Banzai-1.0.lua:23:Bazai-1.0 requires RosterLib-2.0

    And a OK Buttons.

    I went to my SRaidFrames folder and checked libs folder:

    AceAddon-2.0
    AceConsole-2.0
    AceDB-2.0
    AceEvent-2.0
    AceHook-2.1
    AceLibrary
    AceLocale-2.2
    AceOO-2.0
    Babble-Spell-2.2
    Banzai-1.0
    Dewdrop-2.0
    FuBarPlugin-2.0
    Gratuity-2.0
    Roster-2.1
    Surface-1.0
    Tablet-2.0

    I downloaded zip version, since I updated this from WinAceUpdater, but same happened.

    Any Idea?

    Edit: I was wondering If its because you forget to change addon to look for Roster-2.1 instead of 2.0? If it so, let me know so i can extract 2.0 from a older version.

    Edit2: Added RosterLib-2.0 folder from older version. Im still getting error.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.