• 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Yep I did.

    I just removed both of ElkBuffBars, Logged back into WoW, closed it and Reinstall ElkBuffBars.
    Standard buff icons are still there. If I disable addon in game and re enable it, they disappear.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from keenix »

    i've got updated from ElkBuffBar to ElkBuffBars.
    in that case i've got a problem. Maybe someone have a solution for me.
    While i used that addon, the standard blizzard buff icons were displayed.
    can me somebody tell me how to disable that ?

    greetz

    keenix


    Im having a similar problem too. I used to have ElkBuffBar installed stand alone, yesterday I found out it was available on WAU and installed from there. I thought it was the same but the one from WAU is ElkBuffBars. When I log into the game standard Blizz buff icons are displayed together with ElkBuffBars. Is there any solution to this?
    Posted in: General AddOns
  • 0

    posted a message on BigWigs_GruulAssist
    should i just delete BigWigs_GruulAssist folder?
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs_GruulAssist
    I am getting this error everytime Asssit activates

    [2007/06/05 22:10:02-738-x1]: BigWigs_GruulAssist\BigWigs_GruulAssist.lua:109: AceLocale(BigWigsGruul the Dragonkiller): Translation "grasp_message1" does not exist.
    BigWigs-2.0 r37509\Core.lua:476: in function `EnableModule'
    BigWigs-2.0 r37509\Core.lua:494: in function <Interface\AddOns\BigWigs\Core.lua:489>
    <in C code>: ?
    AceEvent-2.0-37328 (Ace2):320: in function `TriggerEvent'
    BigWigs_Plugins\Comm.lua:52: in function <Interface\AddOns\BigWigs_Plugins\Comm.lua:44>
    <in C code>: ?
    AceEvent-2.0-37328 (Ace2):320: in function `TriggerEvent'
    AceEvent-2.0-37328 (Ace2):1019: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:1012>
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Quote from Rabbit »

    It also seems you have an old version of the Tourist library. r30499 should be the latest version.

    You can get your version by doing /print AceLibrary("Tourist-2.0"):GetLibraryVersion() in-game.


    Updated to r30499 with WAU and all errors are gone.

    Hope this helps.
    Posted in: Raid AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Is it normal to have wrong character lvl in chat frames when someone type in General, Trade, whisper, party? The only char lvl that shows accurately it on guild chat. Any idea?
    Posted in: General AddOns
  • 0

    posted a message on oRA2
    Before posting I did what you recommend above. i have WAU 1.7 final and the following structure:

    C:\Program Files\World of Warcraft\Interface\AddOns\oRA2
    C:\Program Files\World of Warcraft\Interface\AddOns\oRA2_Leader
    C:\Program Files\World of Warcraft\Interface\AddOns\oRA2_Optional
    C:\Program Files\World of Warcraft\Interface\AddOns\oRA2_Participant

    Nothing else.

    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    I was trying to find is this has been reported, but I could, or prolly im blind.

    Everytime I log im getting this error:

    Interface\AddOns\oRA2_optional\MainTank.lua:803:Usage:<unnamed>:SetAlpha(alpha 0 to 1)
    and get when I move my mouse over FuBar oRA2 icon:
    Interface\AddOns\oRA2_optional\PlayerTarget.lua:1546:'for' limit must be a number
    Posted in: Raid AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    just dlwed 23669 and it shows now :)
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    I reloaded UI and still didnt show range options everytime i mouseover Range. Typed the command and its shows the table with ranges.
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    I just updated and its not showing any range option. :O
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Saroz »

    Quote from Khaled »

    Quote from Skulli »

    for range check i only have 10yrd, 100, 28 and 30yrds as option now. is it intended?
    those range checks are kinda useless, need 40 as healer.


    Did something break range check? I have 10, 100, 28, 30, 5 yards. I play a druid and if i select 30yards every frames is grayed out, why im not getting the 40yard option and why only 28ya works fine, since every other option makes frames gray, even when im standing next to whole raid.
    That's very odd, it should show 40 yards, if you have a 40 yard spell.

    I just tested this with 30 yards, 28 yards and 40 yards, and it worked perfectly.

    Perhaps it's using broken spells as range detection, you say this was on a druid?


    Yes I play a druid.


    Okay, just had the range bug after I respecced, maybe it only happens then?


    Negative, I havent respecced


    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Skulli »

    for range check i only have 10yrd, 100, 28 and 30yrds as option now. is it intended?
    those range checks are kinda useless, need 40 as healer.


    Did something break range check? I have 10, 100, 28, 30, 5 yards. I play a druid and if i select 30yards every frames is grayed out, why im not getting the 40yard option and why only 28ya works fine, since every other option makes frames gray, even when im standing next to whole raid.
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Jashugan »

    With Decursive not working any more, I was looking for an another way to dispell and found this mouseover macro. I thought I could use it to hover on raid frames and dispell without losing my target. It didn't work.
    It seems this macro does nothing on any frame but works on avatars (character himself).
    It's possible I didn't put enough good tests in the square brackets (help and exists).

    I gave up this idea and picked Clique that does exactly what I wanted (namely working with frames). With sRaidFrames range ckecking feature I got my new dispell device.
    It happens I hardcoded the 30m distance since the fr localization of "(%d+) yd range" ("port\195\169e de (%d+)") got me an error and the background checking test in sRaidFrames_RangeCheck didn't work. Sad but I'll survive.


    Jashu,

    It works. I use the small version and it works (/cast [target=mouseover]) I probably was doing something wrong since I only had it binded to a button in my action bar, so maybe everytime I clicked it and hover my mouse over the frame I wanted to cast, in the way to the frame I might had touch any other frame or player in the screen. What I did was, besides binding it to a button, I also binding it to a key using bartender (< key worked for me) so everytime I hit the key I already had my mouse over the frame I wanted to cast and worked!!

    So yeah, its possible to do it with sRaidFrames. In the other hand you can save that button on your action bar using Clique :)
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Feu:
    It happens it aint working when Im using it. I gotta try that line tho.
    Thanks

    What does that line do btw? or whats the difference?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.