• 0

    posted a message on WAU and Authors: Trunk Releases, etc.
    While we are all warned that WAU can (and will) be used for Beta/Alpha releases and testing, I think that authors need to be aware that there are many end users using it as an automatic updater for their add-ons. It would be really nice to see a version of WAU that allows updating of release versions only, but barring that, I feel a strong need to remind authors about not releasing branches to the trunk too early.

    Occasionally new code will break, that's part of testing. But lately there have been a few add-on branches released into the Trunk (and consequently WAU) that are clearly NOT ready for testing, but still in the middle of rewrites. Please, for the love of (insert deity here), don't release until you are DONE making your changes and ready to test the full add-on. It can be frustrating enough trying to track down issues with modules that are updated and ready to test, without dealing with an incomplete add-on. Not to mention this reflects VERY poorly on the author!

    Please be SURE you are ready to release. Consider that MANY people will be affected by your releases. It will make you look much better, and everyone will be happier.
    Posted in: General AddOns
  • 0

    posted a message on TinyTip v2
    I agree that we are all warned when we install WAU that some versions may be Beta or even Alpha.

    However, I have a major issue with an add-on that's not even in Alpha... like TinyTip currently is (NOT in Alpha)... being sent to trunk. It's not ready. The standard end-user configuration methods aren't up yet. It's not just a matter of Alpha/Beta testing it, it's not complete. Incomplete things should never be released to the Trunk until they are ready to test.

    I very much appreciate the effort going into this add-on, and I think it will be wonderful. In the meantime, please roll back the trunk releases to a full working version until all major changes are done and ready to be tested.
    Posted in: General AddOns
  • 0

    posted a message on Buying new monitor - suggestions?
    I'm happy with my Samsung SyncMaster 2220WM (22" widescreen). Runs about $280 not on sale. I find it to be clean and simple. Speakers are pointless... but they do allow me to hear basic WoW noises when I can't have the volume up loud on the nice 5.1 surround system I have. I particularly like the MagicBright functionality... one button push changes to different brightness/contrast/color settings... and EVERY preset is customizable! The Matte finish is very well done, I have a desk lamp right next to it and there is no glare at all. The backlight can go VERY bright... almost ridiculously bright. Normally I run this beast at 50% Brightness level. 100% hurts my eyes at times. My only comment is the typical backlight color leeching typical of monitors in this size range. Black tends to look like an extremely Dark Blue. But i've adjusted to it, and wouldn't go back to my old 19" Flatscreen CRT (50 lbs! No joke!). The sheer space saving is nice... even if the black isn't as good as a CRT.

    For those who don't quite understand widescreen sizes in relation to standard 4:3 monitors, I suggest the following guidelines:
    A 17" Widescreen is about the same height as a 15" 4:3 CRT
    A 19" Widescreen is about the same height as a 17" 4:3 CRT
    A 22" (21.6") Widescreen is about the same height as a 19" 4:3 CRT
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    This one I cam eup with after a lot of messing around. The space above the menu bar on the bottom is reserved for xloot rolls, etc. Many addons are not seen. Total load is around 48mb

    Posted in: General Chat
  • 0

    posted a message on Automaton
    Excellent addon. However, the latest version, 57089, has broken the queue module. I can get it to autoaccept a BG invitation now only with delay. It does not work without the delay.
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames Collected Bugs, Issues, and Miscellany
    I'm having issues with AG_UNITFRAMES and pets in wow 2.0.1. The main 2 issues are:

    1- Hunter pets are not changing the border color to reflect their mood
    2- Pets are not showing up at all in my party interface.

    If you have a clue what the problem might be (tainting, etc) please let me know! Thanks!
    Posted in: Unit Frames
  • To post a comment, please or register a new account.