• 0

    posted a message on WowAceUpdater - Common Problems & Solutions
    Dear Sir,

    I thank you very much. Fix action #6 with the Winsock reset was the answer for my problem. This was an unbelievable response time with new level of knowledge and ability.

    Thank you,

    Marthan
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    I finally unistalled wowace updated and deleted the C:\Documents and Settings\*user name*\Local Settings\Apps\2.0

    I still am receiving this:

    WAU Version (1.9.44.654) assembly version (1.9.44.28121)
    Error During Download: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: The attempted operation is not supported for the type of object referenced
    at System.Net.Sockets.Socket.get_ConnectEx()
    at System.Net.Sockets.Socket.BeginConnectEx(EndPoint remoteEP, Boolean flowContext, AsyncCallback callback, Object state)
    at System.Net.Sockets.Socket.UnsafeBeginConnect(EndPoint remoteEP, AsyncCallback callback, Object state)
    at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)



    Any other thoughts?

    TIA,

    Marthan
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from sylvanaar »

    This is due to an MS bug im pretty sure. At least I have seen a similar issue with Windows Update which was corrected via a hotfix.

    Try the 1.9.44 test deployment and see if it behaves the same. (Read the main thread)

    Also try uninstalling WAU from the control panel then deleting the entire clickonce application cache

    C:\Users\***\AppData\Local\apps\2.0

    This looks like the fix I need to get WAU to work. Please dumb it down on were to find the 1.9.44 d/l. When you wrote, "Read the main thread." It made no since to me even though it might other, I'm slow. I couldn't find frame of reference to read. If you would be kind enough to put the link in a reply, that would be great. Also, What is the clickonce application cache? The location spesified must be different on my XP machine. It's location does not ring any bells and I've taken a look.

    TIA
    Marthan
    Posted in: Updaters
  • To post a comment, please or register a new account.