• 0

    posted a message on Happy Birthday Kaelten!
    Cheers =)
    Posted in: General Chat
  • 0

    posted a message on mHud - Official Thread
    Quote from razoon »

    So...is it only me or doesnt the target bar turn grey for everybody when targetting someone elses mob? I just wanna know this :)

    No, you can't make it go gray. Will add it at a later time. The reason is simple, pre 2.4 it wasn't a big issue, forgot it :)
    Posted in: General AddOns
  • 0

    posted a message on mHud - Official Thread
    @ papey: Just click the text on the slider, and you can edit it directly, this a AceGUI-3.0 feature.

    @ razoon & Terak: I'm currently experimenting with some features on my unit frames (LibDogTag-Unit-3.0, casting bars icons etc), planing to start merging them with mHud once I'm done.
    About the black, make sure you saved the PNG(or TGA) file correctly with the alpha channel and all. A common error, should be easy to find the solution for your editing program.

    Thx Kerecha :)
    Posted in: General AddOns
  • 0

    posted a message on [BUG] LibDogTag-Unit-3.0 - Cast
    Revision: 66768

    I've been having some problems with the cast tags. They don't seem to update(clear) if a cast fail, stop or end.
    Done the following to limit the effect, but it looks silly.
    [ CastEndDuration > 0 ? CastName ]
    [ CastEndDuration > 0 ? CastEndDuration:Round(1) ]


    Implementation:
    DTL:AddFontString(f.font, f:GetParent(), db.tag, "Unit", { unit = db.unit })


    Thx
    Posted in: AddOn HELP!
  • 0

    posted a message on mHud - Official Thread
    @ ant1pathy: You change the shape, by changing the texture. If you download the SharedMedia addon , it contains a lot of square bar textures.
    Posted in: General AddOns
  • 0

    posted a message on mHud - Official Thread
    @ Shanyu: Shouldn't be to much trouble adding those. I'm kind of short on time these days, so can't even give you an estimate, but I'll try not to forget it :)
    Posted in: General AddOns
  • 0

    posted a message on Raid targetting and mob GUID
    Assuming you can change the unit that a frame references to during combat

    You can't.
    Posted in: Addon Ideas
  • 0

    posted a message on mHud - Official Thread
    @ ant1pathy:
    Shows you how to hide the in combat mana ticker: http://www.wowace.com/forums/index.php?topic=10811.msg196303#msg196303

    If you want to hide the bars to out of combat, set the Default normal alpha template to 0 @ value 1, you should probably set the target bars alpha to something else tho.

    @ razoon: Just committed the fix.
    Posted in: General AddOns
  • 0

    posted a message on mHud - Official Thread
    Quote from ant1pathy »

    I'm arcane and run around with mage armor most of the time, so I get my 2 second regen in combat as well ;D.

    Not true, you have 30% of your normal regen while casting, same as with discipline priests. You still get full regen after 5 sec, but you receive mana every 2 second, just not as much.
    Posted in: General AddOns
  • 0

    posted a message on mHud - Official Thread
    I don't razoon, but I'll try and replicate the error and fix it when I have a spare moment :)
    Posted in: General AddOns
  • 0

    posted a message on ax_RaidStatus
    Hey :)

    The scaling seem to affect the border texture and height, but not the backgrounds width. It works fine for the bars tho :) The same goes for the width settings, it works fine for the bars, but the background is not affected.

    Other than that, I've had no troubles with it, GJ :)
    Posted in: Raid AddOns
  • 0

    posted a message on mHud - Official Thread
    @ ant1pathy: The spark there illustrate when you enter the 5 second rule, non-casting regen, way would you want it to tick for every 2 tick all the time? :)

    Currently the mana/energy tickers use the same graphical element. So they can't exist at the same time.

    One thing you can do is remove the first line of the EnergyTicker.lua, and replace all UNIT_ENERGY with UNIT_MANA. Then remove the ManaTicker module (delete the folder or something).
    Posted in: General AddOns
  • 0

    posted a message on mHud - Official Thread
    Sorry about that razoon, I'm running with several wow installations, got 2 versions mixed up last time, thought I'd transfered everything, apparently I missed this one :) I'll commit the fix shortly.

    Edit: My installations don't always fire these errors, so thx for posting :)

    @ Lej: Probably some reset profile error. About the rogue, that should be sorted now.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    Icon mismatch for Molten Armor
    Posted in: General AddOns
  • 0

    posted a message on mHud - Official Thread
    I understand what you want to accomplish, but no, sorry Lej. The way those bars get their values are quite different. Far into the future I might make the mod more generic to allow this sort of things.
    Posted in: General AddOns
  • To post a comment, please or register a new account.