• 0

    posted a message on X-Perl Thread
    Don't think this bug has been mentioned yet...

    On the current PTR build, the "Big Debuffs" feature in the Target menu currently seems to double size ALL debuffs on the boss, not only your own.
    Posted in: Unit Frames
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Error on login on the current 3.1.0 PTR build 9614.

    [2009/02/24 17:11:06-3666-x1]: Chinchilla-1.0r189\Position\Position.lua:350: attempt to index field '?' (a nil value)
    LibRock-1.0-90295 (FuBar):2583: in function <...erface\AddOns\FuBar\libs\LibRock-1.0\LibRock-1.0.lua:2546>
    LibRock-1.0-90295 (FuBar):2694: in function <...erface\AddOns\FuBar\libs\LibRock-1.0\LibRock-1.0.lua:2689>
    <in C code>: in function `LoadAddOn'
    Interface\FrameXML\UIParent.lua:228: in function `UIParentLoadAddOn':
    Interface\FrameXML\UIParent.lua:251: in function `CombatLog_LoadUI':
    Interface\FrameXML\UIParent.lua:477: in function <Interface\FrameXML\UIParent.lua:457>:
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on The New Curse Client
    What about the Mac client? Is there a new test version hidden somewhere, too? ;)
    Posted in: Updaters
  • 0

    posted a message on Elephant (official thread)
    [2008/12/12 16:09:29-3325-x8]: Elephant-2.5\Core-Interface.lua:128: attempt to index field '?' (a nil value)
    Elephant-2.5\Core-Interface.lua:13: in function `ShowCurrentLog'
    Elephant-2.5\Core-Interface.lua:91: in function `Scroll'
    Elephant-2.5\Core-Initialize.lua:117: in function <Interface\AddOns\Elephant\Core-Initialize.lua:115>


    [2008/12/12 16:09:29-3325-x8]: Elephant-2.5\Core-Interface.lua:128: attempt to index field '?' (a nil value)
    Elephant-2.5\Core-Interface.lua:13: in function `ShowCurrentLog'
    Elephant-2.5\Core-Interface.lua:91: in function `Scroll'
    Elephant-2.5\Core-Initialize.lua:116: in function <Interface\AddOns\Elephant\Core-Initialize.lua:115>


    [2008/12/12 16:11:14-3325-x1]: Elephant-2.5\Core-Interface.lua:128: attempt to index field '?' (a nil value)
    Elephant-2.5\Core-Interface.lua:13: in function `ShowCurrentLog'
    Elephant-2.5\Core-Interface.lua:7: in function `ChangeLog'
    Elephant-2.5\FuBar-Dropdown.lua:26: in function `func'
    Dewdrop-2.0-90320 (FuBar):732: in function <...erface\AddOns\FuBar\libs\Dewdrop-2.0\Dewdrop-2.0.lua:671>
    Posted in: General AddOns
  • 0

    posted a message on XRaidStatus
    Are Death Knights ever going to be added to XRS' detection?

    Edit: I looked at the LUA files and I see "Deathknight" in there but in-game during raids with DKs, it seems to not detect them. For example, if there's one DK in the raid, it shows 24/24, even though there are 25 people in the raid.
    Posted in: Raid AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Is SplitText ever going to be readded?
    Posted in: General AddOns
  • 0

    posted a message on Utopia
    [2008/11/10 00:56:33-3109-x5]: Utopia-33\Utopia.lua:1272: attempt to index field 'frame' (a nil value)
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...rol\Libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceEvent-3.0\AceEvent-3.0.lua:70: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:69>
    
      ---
    Posted in: General AddOns
  • 0

    posted a message on Utopia
    I don't even have Utopia enabled in-game (it's activated in the Addons window, though)... and I just got these errors when I joined AV. I'm a Warrior if that matters.

    [2008/11/07 14:31:57-3097-x28]: Utopia-31\Utopia.lua:1224: attempt to index field 'frame' (a nil value)
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...rol\Libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceEvent-3.0\AceEvent-3.0.lua:70: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:69>
    
      ---


    [2008/11/07 14:32:52-3097-x2]: Utopia-31\Utopia.lua:1421: attempt to index field 'frame' (a nil value)
    Utopia-31\Utopia.lua:1343: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...rol\Libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[2]":4: in function <[string "safecall Dispatcher[2]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceEvent-3.0\AceEvent-3.0.lua:70: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:69>
    
      ---
    Posted in: General AddOns
  • 0

    posted a message on Utopia
    [2008/11/06 21:42:15-3094-x1]: Utopia-30\Utopia.lua:945: attempt to call method 'Print' (a nil value)
    Utopia-30\Utopia.lua:451: in function `OnDebuffRemoved'
    Utopia-30\engine.lua:393: in function `ev'
    Utopia-30\engine.lua:257: in function `f'
    Utopia-30\engine.lua:41: in function <Interface\AddOns\Utopia\engine.lua:38>
    
      ---
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    I'm not sure what's causing this problem, if it's SCT/SCTD or another addon, but in BGs and during raids my SCT sometimes just stops showing new events, as if it froze for a few seconds, and then shows everything that happened at the same time. At first I thought it could be lag, server or FPS, but both are perfect (40ms and 60+ FPS at all times).

    Anybody notice something similar?
    Posted in: General AddOns
  • 0

    posted a message on ERROR: Memory allocation error: Block too big. Count: Infinite
    Removing CowTip worked for me. I've had a mysterious memory increase without 'owner' of all this used memory for months and since I got rid of it my memory during raids in particular hasn't gone above 40mb since (used to rise above 80mb+ where it'd cause my client to crash due to memory allocation etc).

    Losing CowTip was rough because I love the dogtags and their customizability but I found a good and similar replacement with TipTac, without memory issues. ;)
    Posted in: AddOn HELP!
  • 0

    posted a message on Guild Log
    You can always look that up in the actual Log. ;)
    Posted in: AddOn HELP!
  • 0

    posted a message on Guild Log
    Thank you very much, Dridzt! :)
    Posted in: AddOn HELP!
  • 0

    posted a message on Guild Log
    After trying GuildCheck for a few days... I'd like GuildLog back. :P I miss the actual log functionality where it saves what happened in its window indefinitely instead of just changes which disappear after checking them.

    How would I fix the following error? It's actually the only one GuildLog throws when trying to open its window.

    [2008/10/22 00:48:08-2986-x1]: Guild_Log\Guild_Log.lua:400: attempt to call method 'SetTextColor' (a nil value)
    <string>:"*:OnShow":1: in function <[string "*:OnShow"]:1>
    <in C code>: in function `Show'
    Guild_Log\Guild_Log.lua:333: in function `Guild_Log_look_Roster'
    <string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>
    Posted in: AddOn HELP!
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Quote from Daemoen
    Any idea when there will be a Mac compatable release for the new JWU?


    It's Mac compatible. Only problem you might be running into is the Java version change.
    Posted in: Updaters
  • To post a comment, please or register a new account.