• 0

    posted a message on Does Pitbull 4 Not have an import layout function yet?
    i did my old PB3 layout in PB4 in about 10 minutes. It's easy if you can take the time to do it ;)
    Posted in: AddOn HELP!
  • 0

    posted a message on PitBull 4.0
    who cares ?? RAID FRAMES !!!! wooooohoooo =)

    god bless pitbull4 ^^
    Posted in: Unit Frames
  • 0

    posted a message on UI Screenshots - Show us what you use!
    I'm going to throw myself at the proverbial wolves here. I have a lot of repsect for many of the people on this site, so ask for their opinions ...

    My UI (based loosely on a UI I saw some time ago, so credit to whoever it was, but I made everything myself ;) )

    http://img.photobucket.com/albums/v217/eldavido/uiscreenie.jpg

    and the addon list

    http://img.photobucket.com/albums/v217/eldavido/addonlist.jpg

    So. what i'm asking for, is the folks on here to look over what i'm using, and suggest better alternatives (maybe even a reason why) and even if I should drop certain addons altogether.

    c&c is most welcomed :)
    Posted in: General Chat
  • 0

    posted a message on font problem
    oh yeah, forgot to mention that part ...

    its the one located in /wowinstall/wtf/account/accountname/savedvariables
    Posted in: AddOn HELP!
  • 0

    posted a message on font problem
    far be it that i dig up such an old thread, but i recently discovered a "fix" for this problem.

    I have two systems, running an identical UI, with the same screen res, and same refresh. One was perfect at the text display, one was as i screenied earlier. After a UI wipe on the previsously good system, i was left with the same corrupted text ( i copied the UI from the *bad* to the wiped system )

    to resolve it, i deleted the .LUA for chatter, and the config.WTF file from the WTF folder.

    problem gone. on both machines. no idea why it was corrupted, but MEH !!! it's fixed :)
    Posted in: AddOn HELP!
  • 0

    posted a message on The New Curse Client
    Quote from Merneith
    Just a note of encouragement - I really like the new Curse Client and would consider subscribing down the road if development continues.


    /Seconded tbh ...... however /que dramatic music and thunder etc etc

    I have a small number of addons that are not found on Curse, is there a way to manually key in the info for them, or is that maybe some up-coming feature ??

    Apart from that, very impressed with the latest build, keep up the good work >-)
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Well, since i'm going to be using the CC for the foreseeable future, i may spend some time doing just that.

    Dump it all, and install everything via the client.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Wow !!, i'm quite impressed how much the CC has been updated, and improved, its a worthy updater in all ways now (even tho it managed to find one out of date addon)

    @Torhal - once these are set, do i need to "re-install" the addon via the CC to get the no-libs version, or something even easier ??

    Cheers :)
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    That *is* what i was after Squeeg.

    In the age of WAU, i ran everything dis-embedded, but a hard drive crash, and the death of WAU means i run with *standard* addons, and i'm trying to get back to what i had :)
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from OrionShock
    WoW you are so wrong.. but ok...


    Really ?? i always found it worked flawlessly for me ... or did i just get very lucky with it :o
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Now you see, this is where the CC falls over on itself.

    the good old WAU, with a few clicks here, and a couple of clicks there, could do exactly this, and not mess up ANY addons, maybe there's something to be learned there ....

    oh well, back to manually updating everything every few days :/
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Having finally found that this is a worthy updater, is there any way someone can post "eejit proof" instructions on how to dis-embed libs with it ???

    I've looked at all the options, and have failed miserably :(
    Posted in: Updaters
  • 0

    posted a message on dis-embedding libs
    Well, i ran the .bat file, and logged in to what looked almost like the basic UI. All the customisation had gone, and stuff like Dockingstation were empty.

    to be fair, i'm not 100% sure i didn't do something wrong, but i'll keep trying to sort it, i like a hobby :P


    Edit: i re-installed the curse client after MANY dud experiences with it, and it actually now sees ALL of my addons. So, how do i go about getting it to dis-embed everything like WAU used to be able to do ??
    Posted in: AddOn HELP!
  • 0

    posted a message on dis-embedding libs
    right then, i decided to try that .bat file ..... the HORROR !!!!! the PAAAAINNN !!!!

    i'm guessing i need to get copies of all the standalone .libs, and add them to my addons folder *before* i run that again ??
    Posted in: AddOn HELP!
  • 0

    posted a message on dis-embedding libs
    ok, so maybe saying *i want to save disk space* wasnt quite the way it meant to sound. more like *with 150-200 addons, all with masses of the same libs contained within, that adds up to a lot of little files*, almost 6000 files in my case. I wanted to reduce this number, for more efficient loading times from the HDD

    that would be a more accurate way of expressing it ;)


    @ mera

    that bat file scared the jeebus out of me, might try it when i feel brave and have enough crazy juice on board :)
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.