• 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Phanx
    Your unit frame colors are so bright... reminds me of Legos. Also your central actionbars have a black panel behind them, while your right actionbar and buffs do not. The lack of symmetry bothers me, too.


    The unitframe texture looks fine in-game at least for me. The reason why I didnt use a black panel on my right actionbar its because that goes hidden during combat. Right actionbar is autobar.

    As for the buffs I don't think its a good idea to set a black panel behind them.

    What symmetry is bothering you?
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Changed some things around and added a new texture. Comments and suggestions are welcome.

    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Farook
    Many thanks!

    PS: Where can one download Lyn's skin?

    ???


    Its in the UI package available on wowi

    http://www.wowinterface.com/downloads/info11692-LynUI.html
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Neavx
    Some changes...

    http://i41.tinypic.com/24uw3kx.jpg

    Raid pic comming soon.


    After looking at your previous screenshots and your latest I never understood how do you get such vivid colours and glossy look on your UI. Everything seems so sharp and neat.
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from hi2chris
    I will get one up soon, i just stuck on how to place my Raid Frames atm


    Could you also tell us the font you are using in your UI?
    Posted in: General Chat
  • 0

    posted a message on Rogue: Tricks of the Trade
    I am interested as well. There is no need to be ashamed to release your code. I am quite sure we can help to make things better :)
    Posted in: Addon Ideas
  • 0

    posted a message on Windows 7
    Quote from Arrowmaster
    It doesn't have any real new features thus why you cant find anything mentioning them. It will still have the same problems that Vista has as mentioned on http://www.cs.auckland.ac.nz/~pgut001/pubs/vista_cost.html and so I will not be using it or Vista as my home OS, ever.


    Thats a lot of text and I can see why he hates Windows/Vista so much. Still doesn't beat the fact that Windows 7 will bring more people back to Microsoft Windows.

    It does have its new features and you can notice a little difference from using Vista and Windows 7.
    Posted in: General Chat
  • 0

    posted a message on SickOfClickingDailies
    enUS locale :)

    I'm curious as to why the other 3 quests in the same hub zone work fine.
    Posted in: General AddOns
  • 0

    posted a message on SickOfClickingDailies
    No matter what I try the 3 quests concerning me and never auto-accept or auto-turn in are
    Hodir's Spear Thrusting Hodir's Spear
    Hodir's Helm Polishing the Helm
    Arngrim the Insatiable Feeding Arngrim

    I disabled every other addon and made sure that I am not targeting anything. Targeting the quest giver in this case helm,spear or the statue makes no difference.

    Is this something intended or in the works of being fixed?
    Posted in: General AddOns
  • 0

    posted a message on PitBull 4.0
    I must say that after trying and playing with Pitbull 4 and switching to using it for my unitframes its coming along very nicely.

    Especially the configuration and layouts are something that really stands out.

    When do you think colour changing of frames will be implemented?
    One thing I liked in Pitbull 3 was that I could color every bar seperately without using class colour.

    Keep up the good work.
    Posted in: Unit Frames
  • 0

    posted a message on ag_Unitframes errror
    Quote from xeross
    hmm im using an automatic updater called wowmatrix. it has now updated to 20090104 which seems to be the newest version i hope itll fix the errors.


    That is your problem. Stop using that crap updater and use the Curse client. Whenever I see wowmatrix mentioned I do not usually reply but this shows why that updated is so evil :D
    Posted in: AddOn HELP!
  • 0

    posted a message on ag_Unitframes errror
    Which version of aguf you are using?
    Posted in: AddOn HELP!
  • 0

    posted a message on SickOfClickingDailies
    Quote from OrionShock
    Facktotum , sorry i can't reproduce this error.. That table is setup in the OnEnable proccess, if you are some how calling the config table before OnEnable... wow..

    @ Skylinee, THANK YOU for the quest names...
    @ u others that make bug reports; i can't find an error if i don't know what quest it was messing up on :D


    Yesterday the error was not reprocuded and today its there again. It just shows up when doing /socd. So I would like to know if its something on my part messing up or i'm just good at producing errors :p
    Posted in: General AddOns
  • 0

    posted a message on SickOfClickingDailies
    I am getting this error when using /socd

    [2008/12/15 11:24:12-420-x1]: AceConfigDialog-3.0-25:1654: AceConfigRegistry-3.0:ValidateOptionsTable(): SickOfClickingDailies.args.BC.args.professions.args.cooking.args.questRewards.args.mal.values: expected a methodname, funcref or table, got 'nil'
    AceConfigRegistry-3.0-6:46: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:41>
    AceConfigRegistry-3.0-6:177: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:172>
    AceConfigRegistry-3.0-6:214: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:186>
    AceConfigRegistry-3.0-6:221: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:186>
    AceConfigRegistry-3.0-6:221: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:186>
    AceConfigRegistry-3.0-6:221: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:186>
    AceConfigRegistry-3.0-6:221: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:186>
    AceConfigRegistry-3.0-6:221: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:186>
    AceConfigRegistry-3.0-6:252: in function `ValidateOptionsTable'
    AceConfigRegistry-3.0-6:309: in function `app'
    AceConfigDialog-3.0-25:1654: in function `Open'
    SickOfClickingDailies-$Revision: 120 $\core.lua:190: in function `value'
    Interface\FrameXML\ChatFrame.lua:3212: in function <Interface\FrameXML\ChatFrame.lua:3144>:
    <in C code>: in function `ChatEdit_ParseText'
    Interface\FrameXML\ChatFrame.lua:2911: in function <Interface\FrameXML\ChatFrame.lua:2910>:
    <in C code>: in function `ChatEdit_SendText'
    Interface\FrameXML\ChatFrame.lua:2932: in function `ChatEdit_OnEnterPressed':
    <string>:"*:OnEnterPressed":1: in function <[string "*:OnEnterPressed"]:1>
    Posted in: General AddOns
  • To post a comment, please or register a new account.