• 0

    posted a message on Loggerhead
    Hi, just updated;
    LoggerHead - Changes from 69508 to 73568

    And is getting this at login;

    Interface\AddOns\LoggerHead\libs\LibSink-2.0\lib.xml:1: unexpected symbol near '<'
    Count: 1

    Call Stack:
    [C]: ?

    Thanks :)
    Posted in: AddOn HELP!
  • 0

    posted a message on BigWigs
    No sorry, should learn me to not try to post things while raiding and tanking :)
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Im not sure if this is due to BigWigs or SpamMeNot but since the first line relates to BigWigs im posting it here :)

    Latest Version:

    Interface\AddOns\BigWigs_Plugins\Bars.lua:706: CandyBar-2.0: Bad argument #5 to `Register' (string or nil expected, got number)
    Count: 2
    
    Call Stack:
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:299: in function `TriggerEvent'
    Interface\AddOns\SpamMeNot\Hooks.lua:81: in function <Interface\AddOns\SpamMeNot\Hooks.lua:70>
    (tail call): ?
    Interface\AddOns\BigWigs_Extras\Tranq.lua:115: in function `?'
    Interface\AddOns\BigWigs\Prototype.lua:159: in function <Interface\AddOns\BigWigs\Prototype.lua:156>
    [C]: ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:298: in function `TriggerEvent'
    Interface\AddOns\SpamMeNot\Hooks.lua:81: in function <Interface\AddOns\SpamMeNot\Hooks.lua:70>
    (tail call): ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>


    Posted in: Raid AddOns
  • 0

    posted a message on Expiration Ace Mod
    I really like this addon but since 2.4 I've noticed its not compatible with the popular ChatAddon Prat.
    When I got Prat active its not possible to dump the reports to say, raid, party or similar, the only destination that works is console.

    Anyone who got access to SVN who can try to fix that? :)

    Thanks!
    Posted in: General Chat
  • 0

    posted a message on oRA2
    Quote from Rabbit »

    You did this while you were in a raid?


    That is Correct.

    Quote from Rabbit »

    And when you logged back in you were still in the raid? And other people were offline in it still? Did the error happen when you logged this morning or did it happen last night but you just didn't see it?


    Yeah, they were all offline when I setup the AutoPromotion and were still offline when I logged in.
    Sorry but I didn't pay attention to if I got the error last night too, just saw it this morning.

    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    Sorry I realize my description was way too vauge and probably had nothing to do with it. I were not really awake yet ;)

    Last night was the first time I set the AutoPromote setting for Raids in oRA2, I set it to a few guild members.
    And this morning when I logged in I noticed that error message.

    I just tried to restart wow and got the same error message when I logged in, I dont get it if I just reloadui.

    I saw the call stack mentioned SpamMeNot so I disable it and logged in again, got the same problem.
    Interface\AddOns\oRA2_Leader\Invite.lua:400: attempt to index local 'n' (a nil value)
    Count: 1
    
    Call Stack:
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:301: in function `TriggerEvent'
    Interface\AddOns\oRA2\LoadOnDemand.lua:101: in function <Interface\AddOns\oRA2\LoadOnDemand.lua:87>
    [C]: ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:300: in function `TriggerEvent'
    Interface\AddOns\oRA2\LoadOnDemand.lua:111: in function <Interface\AddOns\oRA2\LoadOnDemand.lua:108>
    [C]: ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:263: in function `TriggerEvent'
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:929: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:927>
    [C]: ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:267: in function `TriggerEvent'
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>



    And finally, left the raidgroup I was part of. Quit WOW, started it again and logged in without being part of a raid.
    No error message anymore.

    I hope it helps.
    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    I'm not sure what I did when I got this error, it could be that i added a Alt Link to a char with the MainName? because I was unsure if it was really him.


    Interface\AddOns\oRA2_Leader\Invite.lua:400: attempt to index local 'n' (a nil value)
    Count: 1
    
    Call Stack:
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:301: in function `TriggerEvent'
    Interface\AddOns\oRA2\LoadOnDemand.lua:101: in function <Interface\AddOns\oRA2\LoadOnDemand.lua:87>
    [C]: ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:300: in function `TriggerEvent'
    Interface\AddOns\oRA2\LoadOnDemand.lua:111: in function <Interface\AddOns\oRA2\LoadOnDemand.lua:108>
    [C]: ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:263: in function `TriggerEvent'
    Interface\AddOns\SpamMeNot\Main.lua:1313: in function <Interface\AddOns\SpamMeNot\Main.lua:1307>
    (tail call): ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:929: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:927>
    [C]: ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:267: in function `TriggerEvent'
    Interface\AddOns\SpamMeNot\Main.lua:1313: in function <Interface\AddOns\SpamMeNot\Main.lua:1307>
    (tail call): ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>

    Posted in: Raid AddOns
  • To post a comment, please or register a new account.