• 0

    posted a message on Omen2
    love the mod antiarc, keep up the good work

    omen2 has worked fine for me since 2.4 in groups etc. but tonight i updated before a raid and it didn't work at all. almost everyone in the raid had a different version which, i assume, is less than ideal. i could see my own threat and occasionally one of our healers would pop up but never for long.
    is this the kind of problem which would be solved by making sure the whole raid its using the latest version?
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.