• 0

    posted a message on Skinner

    HI JNCL  :D

     

    When I enter the combat state, I get the following error.

     

     

    1x [ADDON_ACTION_BLOCKED] 插件 'Skinner' 嘗試調用保護功能 'SetTargetClampingInsets()'。
    [string "@!BugGrabber/BugGrabber.lua"]:480: in function <!BugGrabber/BugGrabber.lua:480>
    [string "=[C]"]: in function `SetTargetClampingInsets'
    [string "@Blizzard_NamePlates/Blizzard_NamePlates.lua"]:395: in function `SetupClassNameplateBars'
    [string "@Blizzard_NamePlates/Blizzard_NamePlates.lua"]:143: in function <...eBlizzard_NamePlates/Blizzard_NamePlates.lua:136>
    [string "=[C]"]: in function `OnNamePlateAdded'
    [string "@Blizzard_NamePlates/Blizzard_NamePlates.lua"]:78: in function <...eBlizzard_NamePlates/Blizzard_NamePlates.lua:69>

     

     

     

    -------

     

     

    1x [ADDON_ACTION_BLOCKED] 插件 'Skinner' 嘗試調用保護功能 'MultiBarBottomLeft:SetPointBase()'。
    [string "@!BugGrabber/BugGrabber.lua"]:480: in function <!BugGrabber/BugGrabber.lua:480>
    [string "=[C]"]: in function `SetPointBase'
    [string "@FrameXML/EditModeSystemTemplates.lua"]:62: in function `SetPoint'
    [string "@FrameXML/EditModeManager.lua"]:628: in function <FrameXML/EditModeManager.lua:607>
    [string "=[C]"]: in function `UpdateBottomActionBarPositions'
    [string "@FrameXML/EditModeManager.lua"]:554: in function `UpdateActionBarLayout'
    [string "@FrameXML/EditModeSystemTemplates.lua"]:655: in function `UpdateGridLayout'
    [string "@FrameXML/ActionButton.lua"]:368: in function `UpdateAction'
    [string "@FrameXML/ActionButton.lua"]:821: in function `OnEvent'
    [string "@FrameXML/ActionButton.lua"]:216: in function <FrameXML/ActionButton.lua:213>

     

     ------------------

     

    When I enter the battle after loading SKINNER and select the target, I will lose the target's target frame.

     

     

    9x [ADDON_ACTION_BLOCKED] 插件 'Skinner' 嘗試調用保護功能 'TargetFrameToT:Show()'。
    [string "@!BugGrabber/BugGrabber.lua"]:480: in function <!BugGrabber/BugGrabber.lua:480>
    [string "=[C]"]: in function `Show'
    [string "@FrameXML/TargetFrame.lua"]:1152: in function `Update'
    [string "@FrameXML/TargetFrame.lua"]:216: in function `OnEvent'
    [string "@FrameXML/UnitFrame.lua"]:1041: in function <FrameXML/UnitFrame.lua:1039>

     

    tks :)

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    In reply to Jncl:

     

    tks for reply :D

     

    Downloading & installing it manually is ok. I've been doing this for a while, since the auto-update problem.

    It's not a big deal, at least manual update is OK. Just trying to ask to see if anyone has the same problem.

     

    Tks again.

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    Whenever I use CurseForge to update the Skinner, the error in the picture appears and the update fails.

    But other addons are ok when using CurseForge update.

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    After updating to the latest version, there is an extra frame in the friends list.

    (Skinner-beta9.38757.1.zip)

     

    Posted in: General AddOns
  • To post a comment, please or register a new account.