• 0

    posted a message on Requesting Help with an Armor Texture

    This was a headache to make a texture I felt was acceptable, but first major step to new armor/clothing sets has been accomplished. Next up is the tedious task of making the 15 color variants...

    Posted in: Minecraft
  • 0

    posted a message on Requesting Help with an Armor Texture

    Working on the next update for my Rustic Farming and Decor mod, and figured that so overalls, jeans boot, and brimmed hat would make for a good armor set. The problem is that my current version of the texture feels very flat, and not at all cloth like.

     

    I only have the layer to work with, and have roughed in some details like pockets and a belt. Plan is for this set to be made with wool, so that means there will be many color variants made from the base. Also, I am working on making the jeans from adjustments to the default leather armor while the rest of the set is part of a custom model I just made.

     

    Thank you in advanced for your help, and attached is the texture I made to get started with.

     

    Edit:

    After several hours and many restarts, I have a base texture that I am happy with for the white/base texture.

     

    Posted in: Minecraft
  • 0

    posted a message on Trying to Make my First Modpack

    In reply to naqaden:

    Like I said, very confusing start, but somehow got the modpack all working and event approved.

    Wish I was certain of what I did that made it all work, instead of just received it finally worked out since I learned very little about making modpacks from this whole experience.

    Posted in: Modpacks
  • 0

    posted a message on Trying to Make my First Modpack

    No idea what changed, but started with the mods I knew worked, then added the problem one 3 to 5 at a time checking for issues.

    Somehow, I am making things work out, and have nearly finished the modpack.

     

    The mods still show as "Made for an Older Version", but are working.

     

    Some parts of this make so little since still.

    Posted in: Modpacks
  • 0

    posted a message on Trying to Make my First Modpack

    I'm really not understanding version compatibility. Despite using the Curseforge app's custom profile to find mods for version 1.18.2 and having picked mods that say they are made for version 1.18.2, I go to test and almost all the mods are marked as "Incompatible - Made for an Older Version".

     

    What confuses me more, is that all these mods work inside of existing modpacks for 1.18.2

     

    I feel like there is a part of building the modpack that I am missing on setting the version to be used for testing.

     

    What am I missing that ensures the modpack is being tested in the right version?

     

    Edit:

    Particular mods being headaches are; Botania, Create, Farmer's Delight, Nature's Aura, and Waystones.

    Posted in: Modpacks
  • To post a comment, please or register a new account.